Announcement

Collapse
No announcement yet.

Error in Enable Voice - on startup.

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Error in Enable Voice - on startup.

    I posted a similar problem description many months ago... yet I continue to see the error "Error in Enable Voice", but only when I put a shortcut to homeSeer in the startup folder on my WinMe box. As you can see from the log, HS takes 4 minutes to start up.

    I do not see this problem if I start up homeseer manually... and after I have done some other things to my PC (like start up netscape or something).

    Anyone know how to fix this??

    3/27/2004 9:16:55 PM~!~Info~!~HomeSeer version is: 1.6.150
    3/27/2004 9:16:56 PM~!~startup~!~Loading configuration XML file
    3/27/2004 9:17:00 PM~!~startup~!~Restoring device status
    3/27/2004 9:17:00 PM~!~startup~!~Initializing X10 Interface
    3/27/2004 9:17:05 PM~!~startup~!~Initializing Infrared Interface
    3/27/2004 9:17:06 PM~!~startup~!~Initializing I/O
    3/27/2004 9:17:07 PM~!~Info~!~Web Server started on port 3045
    3/27/2004 9:17:07 PM~!~Info~!~Local IP address is: 192.168.99.100
    3/27/2004 9:17:07 PM~!~startup~!~Initializing email 1 0
    3/27/2004 9:17:11 PM~!~startup~!~Initializing voice recognition
    3/27/2004 9:20:16 PM~!~Error in Enable Voice~!~Method '~' of object '~' failed
    3/27/2004 9:20:44 PM~!~startup~!~Initializing text to speech
    3/27/2004 9:20:46 PM~!~Speak~!~Welcome to Home-Seer

  • #2
    Have you tried a repair on HS? I would try an add/remove and select the repair option on HomeSeer to see if that will re-install the VR code.
    -Rupp
    sigpic

    Comment

    Working...
    X