Announcement

Collapse
No announcement yet.

DNS2Go Question

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • DNS2Go Question

    I'm running dial up and HomeSeer. I just changed to a new computer with Windows XP Home. I've installed DNS2Go and have it dialing up four times a day to allow me to access the web page interface remotely. DNS2Go seems to work well--especially the scheduling of the dial up connection. I've even got a script in HomeSeer that shoots out an e-mail to me telling me the temperature in the house while the dial up session is current.

    Here's the problem: I am unable to access the web page remotely. I type in the DNS2Go address that I've set up and after a period of waiting for the web browser to search for the website, it comes back and says the address or computer is not currently available. My thoughts are that this has to be connected somehow to the default firewall settings in the new computer.

    So, I changed the properties of the connection and removed firewall protection, with the same result.

    Does anybody have an idea of what might be preventing outside access to the web page? I've got the web page set up and have established a username and password, but I don't even get so far as to use it.

    Curiously, when I set this all up using an old computer and Windows ME, the remote access worked fine. Unfortunately, that operating system and the computer itself were not up to the task, so I had to change the computer, and now I have this problem.

    Any ideas would be greatly appreciated.

    SMGarman

  • #2
    If you haven't set the default firewall to let you in, then it will do its job and keep you out.
    Why I like my 2005 rio yellow Honda S2000 with the top down, and more!

    Comment


    • #3
      zomkat:

      I did reset the connect firewall and have unchecked the box that says "protect my computer by limiting or preventing access to this computer from the internet"

      And of course I rebooted and have tried again. I had a friend try to get through but still have the same problem. Is there a firewall that is in some way overarching and separate from the firewall that is related to each connection? If so, how do I disable it?

      Thanks,

      SMGarman

      Comment


      • #4
        Not sure if this info will help you, but here goes:

        The Homeseer web page runs on a port that you specified (say 2000 for the purposes of this post).

        You then have to setup "port forwarding" on your firewall so any requests that come in from the "WAN" side will go to the specific computer running the HS web server.

        You will then have to access your web server by specifying the port number for instance http://yourserverurl:2000.

        There is a "How-to" section at http://www.cocoontech.com/index.php?showforum=22 which describes how to set up port forwarding for a Linksys server and how to set up No-IP that may give you additional information (even though you are not using those products).
        --------------------------------------------------
        **** Do You "Cocoon"? ****

        Comment


        • #5
          If you are just using dialin, you probably need to run some security such as the free zone alarm at medium level. When I setup a dialin connection on my lan XP pro machine, XP automatically turned on the internal firewall with out telling me, which caused a lot of unnecessary trouble shooting to find that out.
          Why I like my 2005 rio yellow Honda S2000 with the top down, and more!

          Comment

          Working...
          X