Announcement

Collapse
No announcement yet.

Problem with one X10 receptacle

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Problem with one X10 receptacle

    Hi,

    I am having trouble wih only one receptacle in the house. I use it to control my projector. It used to work just fine. I could use a palm pad to turn it on and off but now I can only turn it on. When I try to turn it off, HS sees it and send the off signal, which my coupler/repeater is seeing just fine. I can control every other device in my home theater room except this one SR227 Super Socket. All other Super Sockets operate just fine. I thought it was a bad Super socket, so I replaced it with a brand new one, but no luck. I then thought it could be a noise problem, so I flicked off all of the breakers in the home theater and tried it - no luck. I then thought it was other devices on the same circuit, so I unplugged every device on the same cicuit so that only the Super Socket was on the circuit, but still no go.

    I am at a loss now. I have no idea why this receptacle will turn on but not off. I even tried to turn off the receptacle device from HS itself, but nope.

    Has anyone seen this and if so, please help!!
    Cheers,
    Bob
    Web site | Help Desk | Feature Requests | Message Board

    #2
    If you plug another x10 modual into the bottom plug of the SR227 (always on) can you control both on and off to the pluged-in modual ?

    Comment


      #3
      Bob,
      The projector is probably causing a lot of noise. Have you tried a filter on that plug. Better yet unplug the projector and any other electronics in that room/area and then try the wall socket.
      -Rupp
      sigpic

      Comment

      Working...
      X