Announcement

Collapse
No announcement yet.

Problem with shutdown

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • blacet
    replied
    Try shutting down by right-clicking the HomeSeer icon in the system tray and then clicking Exit. I used to have all kinds of "hung" shutdowns that I would have to end process on and same as you, receive the not shutdown correctly log entry whenever I tried to close or exit from the main HomeSeer application. Closing from the system tray icon for some reason always works. When I first noticed shutdown problems, the builds were in their early teens, I have not tried closing other ways since so maybe the problems do not exist anymore - but try this alternative method and see if its any better.


    Regards

    Leave a comment:


  • Rupp
    replied
    This generally happens when a plugin is in a invalid state and HS can't shut it down. I would suggest removing all your plugins and adding them back one by one. Seeing if you can isolate which one may be causing the problem. What plugins are you running?

    Leave a comment:


  • scotthpdx
    started a topic Problem with shutdown

    Problem with shutdown

    I am having an issue with system shutdown. It just hangs after

    1/8/2006 3:52:19 PM - Info - Application shutdown at 1/8/2006 3:52:19 PM

    Appears in the log file. Then I have to stop and restart the process. Then when I restart, it tells me that the system was not shut down correctly. I have the MCE, Media Center, and Insteon patches installed.

    Thanks,

    Scott
Working...
X