Announcement

Collapse
No announcement yet.

Ipaq 5555 series wireless networking question.

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Ipaq 5555 series wireless networking question.

    I turned on my built in wireless capability and it works great but I have one problem. If I select the on/off button to turn off the device the battery is dead the next day. It appears that ever since I turned on the wireless capability the ipaq burns the battery very quickly even in the off state. Should I have to turn off my wireless capability every time I turn off the device?
    -Rupp
    sigpic

  • #2
    There is a fix recently posted on the HP site for this. For mine (2200 series) it controls the power drain of the sdio slot in the off state. For yours, if it's built-in WIFI, then it may not apply, but check anyway. If it's an SDIO card then this update should fix it.

    Comment


    • #3
      Rupp,

      I have the 4155 and everything I have read suggests that WIFI significantly drains the battery while on (even my extended battery). If yours is doing this in the off state, perhaps it doesn't always turn completely off. This is sometimes the case with mine when I use the power button. If I look closely, I can see that there is still some glow to the screen. You would probably also notice the WIFI or bluetooth lights still blinking if you had those enabled. I have a shutdown extension that I can post which gives you the standard Windows shutdown options. When I shutdown this way, the unit appears to turn completely off. I'm not sure what causes this and it does not happen that often...but if I know I need to make sure its really off, I usually shutdown. I'll try to post it later tonight and you can see if that helps.

      -Tom
      -Tom

      Visit Kernhome
      Kern Theater Gallery

      (User: guest / Pass: guest)

      Comment


      • #4
        Rupp.

        I have the 4150. I read somewhere that if you use the on / off button, it leaves the network connected as the unit isn't really turned off. You have to turn the WIFI off using the control applet.

        Phill

        Comment


        • #5
          Rupp,

          Here is that cab file for the shutdown options. Just put it somewhere on your PocketPC (I chose my Windows folder) and run it. Then you will see a shutdown icon in programs I believe.

          -Tom
          Attached Files
          -Tom

          Visit Kernhome
          Kern Theater Gallery

          (User: guest / Pass: guest)

          Comment


          • #6
            <BLOCKQUOTE class="ip-ubbcode-quote"><font size="-1">quote:</font><HR>Should I have to turn off my wireless capability every time I turn off the device? <HR></BLOCKQUOTE>
            I noticed that my 5555 had a bad habit of draining its battery even when it was off with the wireless off. Have you tried updating your device to ROM 1.10? This seems to have banished my battery drain issues and lists better power management in standby mode as one of its improvements. You'll need to back everything up first though; the flash will destroy everything you have loaded to the unit.

            Justin

            Comment


            • #7
              Justin,
              I took your advice and upgraded the ROM. Do you still have to manually turn off the IPAQ wireless option prior to shutting off the IPAQ?
              -Rupp
              sigpic

              Comment


              • #8
                <BLOCKQUOTE class="ip-ubbcode-quote"><font size="-1">quote:</font><HR>Do you still have to manually turn off the IPAQ wireless option prior to shutting off the IPAQ? <HR></BLOCKQUOTE>
                I have been leaving it on and haven't seen any battery life issues since the 1.10 upgrade. Hope it helps you.

                Justin

                Comment


                • #9
                  Cool, I'm leaving it on this weekend and see how it goes. Thanks for the help.
                  -Rupp
                  sigpic

                  Comment

                  Working...
                  X