Announcement

Collapse
No announcement yet.

Ahaaa....

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Ahaaa....

    Lately my X-10 "system" has not been as reliable and trouble free as it was for a long time so I've been trying all kinds of things to get it back to where it was. I've bought Boosterlincs, new X-10 interfaces and replaced modules. My X-10 signal strength on a separate circuit (but same breaker panel) from my TI-103 interface ran about 1.6 to 1.9 volts. Tonight I started unplugging devices to see what effect it had on signal strength. When I unplugged an APC UPS from the same circuit my interface is on, my signal strength went to 4+ volts! I have several other UPSs in my equipment room but this is the only one that was on the same circuit as the interface. The others don't seem to affect signal strength. I have ordered some filters from Automated Outlet. I hope this puts my X-10 problems to bed once and for all.

    #2
    It will, until the next time you add a new signal sucker. I find that I need to go around with the ELK meter every few months to do some proactive maintenance and fix any new suckers that I've added. New house that's still being furnished, so more changes than most people, but still a PITA.
    My system is described in my profile.

    Comment


      #3
      What did you have plugged into the UPS? Speaking from experience of having a PC with a funky power supply that sucked any X10 signals in the apartment plugged into a UPS your concern may not be the UPS itself but more what you have plugged into it. In my case, I had to go out and buy a new power supply which fixed it in a heart beat.

      Comment


        #4
        It's a Dell computer that I use for my media player plugged into the UPS. I believe if I isolate the UPS from the powerline (with a filter), everything plugged into the UPS will also be isolated.

        Comment


          #5
          DC,
          That should work. Beware of the quality of filters. Many have reported buying filters and seeing absolutely no differences. I would by from AutomatedOutlet.com. Martin has a very, very good return policy.
          -Rupp
          sigpic

          Comment


            #6
            Rupp,

            Do you know which filters are good? So far I've bought some 10A FilterLinc as well as 15A made by ACT.

            Thanks,

            Simon

            Comment


              #7
              Filterlincs are good but sometimes suffer from quality problems. These are good ones from past readings.

              http://www.smarthome.com/4845acf.HTML

              http://homeseer.american-data.net/Me...&Store_Code=HS
              -Rupp
              sigpic

              Comment


                #8
                I'm not sure which individual PC power supplies will cause problems but you could try unplugging the PC from the UPS and see if you still have the problem. Granted, for most people just buying a filter is probably cheaper and/or easier than buying and installing a new power supply but it may be something to look into for future reference.

                Comment


                  #9
                  I have actualy also had luck with surge supressors that do noise filtering. I picked one up at FRY's for $17 that shut up the noise from my pesky tablet PC.

                  Comment

                  Working...
                  X