Announcement

Collapse
No announcement yet.

How do you get1.7 Web Operation without a Username?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    How do you get1.7 Web Operation without a Username?

    I posted this on the web board and have had many reads and no responses. I thought I would see if I do any better on this board.

    Hi:
    For years I have used HS without a username and pwd and no problems have arisen. For all basic purposes the IP and port# serve as a crude username and pwd. Without the IP and port number MOST people can't get in. I realize that there are many ways around this, but so far it hasn't caused a problem. (This probably makes some of you cringe).

    When I installed 1.7 it now requires me to use a username. If I add a blank username with a blank pwd and give it admin priviledges it works UNTIL I restart HS. Then it goes away and I have to use a real username (This username can have a blank pwd though).

    Is there a way to give admin privilidges to HS without the use of a username? (It used to be possible). I really don't want to contact everyone that has access to this and give them the username.

    Thanks, John

    #2
    John,
    You can do this for local logins by using the "No password needed for the following subnets:" option.
    -Rupp
    sigpic

    Comment


      #3
      Rupp,

      For some reason that doesn't work if you are using the web browser located on your HS machine (Localhost).

      Any ideas on how I can access the web screens from my own HS machine. I'd say that if you have access to the physical machine then it would be ok to give you access.

      Comment


        #4
        George,
        Did you try 127.0 for you local machine? This should work.
        -Rupp
        sigpic

        Comment


          #5
          Right - most routers today use 192.168 subnets for your home network, but the 'localhost' (e.g. same PC) network address is always 127.0.0.1
          Regards,

          Rick Tinker (a.k.a. "Tink")

          Comment


            #6
            Yup,

            That did it, Thanks!

            I had 10.1 (which is my internal network) and 198.168 but for some reason did not have 127.0 listed.

            Tx,
            George

            Comment

            Working...
            X