No announcement yet.

Can't find HAWizard Download

This topic is closed.
  • Filter
  • Time
  • Show
Clear All
new posts

    Replying to "Guest" Notation (3rd down...following statement:

    HA Wizard unlocked version available

    I paid the original fee for the HA Wizard download plugin and have used it with no problems with HS 1.7 and onward for years.

    Unfortunately a machine crash or Windows crash renders the plugin useless as your License ID will be regenerated and the plugin will expire after 30 days without a new unlock code from the author. Ken Sergeant the original author stopped responding to new license code requests years ago and Bit Arts who wrote the plugins protection 'Softlocx' have also folded.

    I therefore had no option other that to reverse engineer the plugin and after a few days I now have a 100% unlocked version that works perfectly once again

    Just wondering if anyone still uses HS 1.7 and might be interested in this unlocked version? Post here if so I guess.
    I have 40 or so macros downloaded to the CM11a and its a bloody good solution.

    Hope someone can still see this and respond years later. Worth a try---> I would very much like to know how to do this!! Please send me whatever you have...(registry entries, I assume, or whatever is required). I, too, have been using HAWizard for many years (@2001). I'm still on 'HS 1.6'... Still works great. Only problem is I need to update my older (also 2001) computer (and XP). I've installed HomeSeer OK and tried to install HAWizard as well, but apparently, it's specific to one computer at a time. Getting "Trial" Version only. Old paid-for registration unlock code doesn't work - of course. I sent an e-mail to Ken Sargent, but I'm sure he's long gone or not available or maybe doesn't care - very likely moved on to other things. Been a long time, but thought I should try. I've never understood why the CM11a thing wasn't a standard offering by HomeSeer from the beginning. So-o-o common sense and logical. Why leave a computer on all the time if there's another choice...?! Wish I was smart enough to do what you have done. Tried several things but to no avail.
    There seems to be a way to "transfer" the software to another computer, and I will try this if I have to - just concerned that the effort might 'break' something and then I'd be stuck with no way to update X-10 Downloads. Seems like such a simple thing...and Great Idea. Too bad it went away. Please share if you can.

    Bob Collins


      Question to Rich...quote:

      "If the following registry key exists, the download option will be available, even if the DLL is not installed:

      HKEY_LOCAL_MACHINE\SOFTWARE\HA Wizard Software\Components\CM11A\EEPProm\Supported


      I've entered this info. The "Download" item is in the drop-down list, and the execute box appears, but nothing happens after selecting "Download" - just sits there. I believe you mentioned you have other reg entries available. If that's true, can you share them as well. Thanks.

      I also have another problem / issue I don't understand: Used the set-up file (CM11a Cmd License Manager), but it doesn't appear to do anything except pop up the registration dialog box. As far as I know no reg entries are done, etc... (even on a "Trial" basis). Nothing appears in 'Program Files' either...? (I did copy and put in the Program Files folder the same entries that were on the older computer, thinking it might do some good...but No...). And of course, my old Unlock Code doesn't work. I am wanting to transfer HAWizard to another computer. HomeSeer transferred fine, but I definitely need the CM11a downloads. Like to keep things simple and let the small memory device do all the work. Seems stupid (or should I just say - "not necessary") in my case to leave a computer on all the time to do simple Home Automation tasks.

      BTW, I'm still using version 1.6 - paid for an update later in case it might be useful ($99 at the time I think) but never installed it - didn't see a need to switch to Z-wave and all that back then. Seemed too costly overall for what I needed to do. X-10's not perfect, but works well enough literally most of the time. Thanks in advance for any help you can provide.

      Bob Collins


        I can't help you with your question but what is the point of using HS 1.X if you don't leave it running?

        If you are only using the memory in the CM11, I'm sure Active Home is still available on the internet to do that?


          Thanks for the quick response. The point is simply that it is not practical to leave my computer on 24/7. Maybe I could get a really simple device and only run HomeSeer (and possibly HAWizard) on it for solely that purpose, but that actually sounds like a lot of work...when what I'm doing right now is easy and works fine - and has done so for roughly 20 years. Also, I still would want to have the capability to let the CM11a's do the same thing they're doing right now. It's just a simple easy solution to have them do all the work without having to ever be messed with ...that is until something HA has to be changed.

          I'm going to be updating from a very old computer that I assume will not last forever to a new one, but for right now it's the only one that can load data into the CM11a's. I did use Active Home before HomeSeer. Been a long time ago. I could feasibly use it again - but that too would involve a good bit of effort that I consider unnecessary, especially when there's a better option - just get the same thing working on the new computer that I've been using all this time. Also, if I remember, the Active Home download capability was much more limited as compared to what is possible with HomeSeer, not to mention the much more sophisticated interface and data storage in an easy to use format.

          If there's a way to transfer HAWizard to the new computer by unlocking the software I've already paid for - that would be easy and quick and not require looking for all the stuff required to do what you suggest. I still believe in the "KISS" principle - Keep it simple stupid...if possible.


            OK good luck. Very few people now running HS1 (HS2 came out in 2005) so hope someone has the file you need.