Announcement

Collapse
No announcement yet.

Set up Includes

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Set up Includes

    I've 3 questions. Please help if you can.

    1) All my add on link using includes.asp has 1 additional "log in" in the upper right page before the "log out". When I click on this link, it will redirect me back to home page. How can I get rid of this button?

    2) There is a "log off" button next to it. It is not working when I click on it, it will display 404 error page. But the original HS "log off" are working. How can I make this "Log off" button work like the rest?

    3) There is current temperature I can select in setup_includes.asp. But when I slesct it, I don't have any data there. Anyone know how to set that up? I try to search it in this forum but it said something like weatherman.ini which I don't have it. Anyone has any detail regarding this setup?

    Thanks for your help for in advance,
    hlkc

  • #2
    Ok hlkc (what's your real name?) let's take this one step at a time. Question 1: Look in your settings.ini file in the config directory for a line called links. Look on this line and see if a log out entry is listed. If it is then delete it.
    -Rupp
    sigpic

    Comment


    • #3
      Rupp,

      There is no "log out" in that line. My name is Lee.

      Thanks,
      hlkc

      Comment


      • #4
        Lee,
        Try this. View > options > Web server tab. Select the customize web site button. See if log out is checked here. If you uncheck this one you shouldn't see any log outs but this may at least leave one. Let us know.
        -Rupp
        sigpic

        Comment


        • #5
          Rupp,

          Yes, if I uncheck it, the log out is gone. But I need to get rid of the "Log In" before the "Log Out" not "Log out". Also, the "Log out" inside all my, own add, new ASP pages are not working.

          Thanks,
          Lee

          Comment


          • #6
            Oh I was confused. Did the settings.ini have an extra login in the links line? If so remove it.
            -Rupp
            sigpic

            Comment


            • #7
              Rupp,

              Inside the settings.ini there is no log in and log out links within the links=..... there.

              Thanks,
              Lee

              Comment


              • #8
                This is odd. Well if you uncheck the login on the View > options > Web server tab. Select the customize web site button it should leave just one does it?
                -Rupp
                sigpic

                Comment


                • #9
                  rupp,

                  There is only "Log out" there I don't see "Log in" there. Can you tell me where is the "Log in" there?

                  Thanks,
                  Lee

                  Comment


                  • #10
                    Dang,
                    I'm really messing this up. I saw log out and log and thought I saw log in. Sorry.

                    Let's start this over. If you remove the includes (temporarily remove them) how many logins do you have?
                    -Rupp
                    sigpic

                    Comment


                    • #11
                      Rupp,

                      No worry. Do you mean includes.ini in the config dir? I remove it and nothing happen. Still have the same problem "Log in" still there.

                      Thanks,
                      Lee

                      Comment


                      • #12
                        Lee,
                        No I didn't mean that file. I think what may be happening is these are being read from the registry but I may be wrong give me a minute and I think I may be able to figure it out.
                        -Rupp
                        sigpic

                        Comment


                        • #13
                          One thing that I noticed is the link label say "Log in" but the actual link if I click in is /stat.

                          Thanks,
                          Lee

                          Comment


                          • #14
                            Ok I have one "login" and it links to stat as well. Do you have one of the custom pages set to login?
                            -Rupp
                            sigpic

                            Comment


                            • #15
                              Rupp,

                              Sorry what do u mean "custom pages set to log in"? I don't have any page that I want extra log in when I am in there. If so, how can I found that page/setting and remove it?

                              Thanks,
                              Lee

                              Comment

                              Working...
                              X