Announcement

Collapse
No announcement yet.

Windows 2000 Networking Issue?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    #16
    Yes, I have set up sharing on the Windows 98 Computer. Other Windows 98 computers can see and access files on the Windows 98 machines just not the Windows 2000 machine. By sharing, I mean setting drive C, D, etc. to be shared. Still not sure why Windows 2000 sees the Windows 98 machine yet when I try to access the Windows 98 resources from the Windows 2000 machine, it tells me it can't find the computer path. Any further help would be much appreciated. TIA !!!!!!

    Comment


      #17
      Checkthe W2k computer's network preferences, Authentication tab, to see if it is configured to use IEEE 802.1x authentication. Disable this if it is - that's the problem.

      Also double-check that the TCP/IP properties are correct - same gateway on both machines, same network mask, different IP addresses.
      |
      | - Gordon

      "I'm a Man, but I can change, if I have to, I guess." - Man's Prayer, Possum Lodge, The Red Green Show
      http://HiddenGemTech.com - http://MaineMusiciansExchange.org - http://www.WJZF.org

      Comment


        #18
        Rick,
        I'm not at home to check but On Win98 select Start/Settings/Control Panel/Networks - have you checked FILE AND PRINTER SHARING ?
        -Rupp
        sigpic

        Comment


          #19
          Gordon, Rupp:
          Haven't been able to find the network preferences in Windows 2000 or the authentication tab that you mentioned? I went into control panel.... everything. Further help would be much appreciated. Also Rupp, I found the network icon in Windows 98 but haven't found what you were specifically referring to in your lattest post. Thanks in advance for your help. I think it is pretty rediculous that Windows 2000 has to be so difficult to set up when it comes to networking peer-to-peer. Oh well !!!!

          Comment


            #20
            Rick,
            Did you Select the start button then select the settings path. Then select control panel. The find the icon labeled Network. Once you click on this you should get a form that pops up. On this form there is a button labeled File and Print Sharing. Click this. Then Check the box that states "I want to be able to give others access to my files".
            -Rupp
            sigpic

            Comment


              #21
              Close Rupp, but not quite. After you open the Network and Dialup Connections item in Control Panel, you'll see a window with a list of network connections. One should be labeled "Local Area Connection". Right-click that and select Propteries, then you'll see the regular network properies form.

              Double-click "Internet Protocol (TCP/IP)", hit the Advanced button, select the Options tab, highlight "IP Security" in the list if it isn't already, and click the Properties button. Click the radio button that says do not use IPSec.

              While you're at it, check the "TCP/IP filtering" properties as well. Make sure everything is allowed for now.

              If you made changes, save all the way out and it might prompt you to reboot. Even if it doesn't prompt you, I recommend you reboot anyway and then try to access the share again.

              Failing that, there is a registry entry that you can change regarding encryption of passwords between Windows machines on the LAN - you'll have to "downgrade" your W2k machine to work at the unencrypted level for the Win9x boxes to work, I believe. There's a KB article on it, but I can't locate at the moment.
              |
              | - Gordon

              "I'm a Man, but I can change, if I have to, I guess." - Man's Prayer, Possum Lodge, The Red Green Show
              http://HiddenGemTech.com - http://MaineMusiciansExchange.org - http://www.WJZF.org

              Comment


                #22
                In win98, you may also have to set the desired folders for "share level access".
                Why I like my 2005 rio yellow Honda S2000 with the top down, and more!

                Comment


                  #23
                  Gordon,
                  I wasn't attempting to direct him toward your directions in your post but rather my post about file and print shareing needing to be enabled.

                  Rick,
                  All I did to network my win98 pc with my W2K pc was:
                  1. Make sure all PC's are on the same workgroup. I used DEFAULT

                  2. Make sure you have a login that is the same as the Win98 PCs login. This is not a problem on win2k because you can change logins when you map a network drive.

                  3. Enable file and print sharing on the Win98PC.

                  That was it.
                  -Rupp
                  sigpic

                  Comment


                    #24
                    If all that uses port 137, 138, and/or 139, make sure some security application on the machine isn't keeping them closed.
                    Why I like my 2005 rio yellow Honda S2000 with the top down, and more!

                    Comment

                    Working...
                    X