No announcement yet.

Lost TTS but still says welcome to homeseer

  • Filter
  • Time
  • Show
Clear All
new posts

    Lost TTS but still says welcome to homeseer

    I just upgraded to a new pc running windows XP when homeseer is run it says welcome to homeseer yet none of the scripts involving speech seem to work.

    I all worked just fine on the old Win ME machine.

    Need some suggestions

    What happens when you go to Start > Settings > Control Panel > Speech. Select the Text to Speech tab and preview voice.

    - Using View > Options Text to speech tab. Do you have use MS agent to speak checked? If so un-check it.
    💁‍♂️ Support & Customer Service 🙋‍♂️ Sales Questions 🛒 Shop HomeSeer Products


      Thanks for the Clue. It was not an XP problem but an OE problem. Like I said I set up a new pc with XP and when I went to the events to check them under TTS in Homeseer I changed the sound device from Auto to the specific device in my system (SoundMax Digital Audio) I do not know why this should have been a problem but it was and now everything is working fine. Also when it was set to the specific device that does run the audio in this pc the events that had speach caused and error in Kernal32.dll and crashed the HS software.

      So it seems that the audie device for HS on my system has to be set to Default sound device and or Auto select device

      I do thank you for giving me something to look for.

      The real truth on how I found this out was there were some events I did not change and they worked.

      OE = operator error.


        I also have SoundMax Audio and have had prior issues with XP and HS TTS. I found updated software and drivers for the SoundMax and a vast majority of my problems have gone away.
        Check with your Motherboard's Manufacture site and make sure your drivers are updated.