Announcement

Collapse
No announcement yet.

x-10 wall switches

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • wpiman
    replied
    Wow- I just figured it out- one of my other switchlincs- I cheated and used the ground as the neutral. This screwed up the on I installed correctly. I pulled out the led to disconnect the miswired one and the other one works.

    Leave a comment:


  • wpiman
    replied
    I just installed my third Switchlinc tonight and it is having an odd issue.

    I can remotely turn the togglelinc "OFF" via X10- but not "ON". This is a simple linear spotlight outside- regular incadencent bulbs.

    The manual had a item in the troubleshooting guide for the opposite problem- when you can turn on but not off. I don't have this issue.

    I tried a factory reset- and the issue still persists. Even with the A1 housecode.
    I checked the outlet with a X10 meter and it looks pegged.

    It seems that the LED will toggle whenever I hit a X10 command. Once I issue the off to this togglelinc- it doesn't see anymore X10 signals. It sits in that state until I turn the togglelinc on manually.

    I have another switch I could try- but has anyone any ideas before I try this again?

    Leave a comment:


  • Guest's Avatar
    Guest replied
    I have had Switchlincs throughout the entire house for quite some time and never had a problem.

    Leave a comment:


  • outbackrob
    replied
    Scrambled,
    Its a dumb question but... Do you have the wires connected correctly? Wire nuts TIGHT?

    Perhaps the fixture you are controlling has an issue.... ???

    Leave a comment:


  • Guest's Avatar
    Guest replied
    OutBackRob- I have had different switches fail in different locations in the house. In the kitchen, the wallswitch would not turn the light off. In the livingroom, the slave stopped working, and in the basement the wallswitch and the slave stopped working. The basement is the last one to go. I have not changed any bulbs or even worked on any circuits in the last two months. As far as I know, only lights are on the lighting circuits.

    Steve

    Leave a comment:


  • outbackrob
    replied
    Hi Scrambled,
    I have had a three-way switch that I bought from Radio Shack for 10 years. I have CHEAP push button switches that I've had since about 1987 in areas that don't get a lot of physical operation. What I have found with the switches I have had go South (three in 17 years) is that it occurs on or right after a bulb gets changed. Regardless of hitting the little "Safety" switch, I now cut the power at the breaker. I have not had a light switch fail since starting this procecure (2 years.) The last one to fail was a $15 flat toggle (Decora?) and that was caused by me trying to replace a bulb in a multi-bulb fixture with the light still turned on. (Hey! It was a dark room and I did not have a flashlight handy! :-)

    Is that circuit clean? Do you have any appliances on that circuit?

    Rob
    Houston

    Leave a comment:


  • Guest's Avatar
    Guest replied
    Hi Scrambled,
    Always happy to help a fellow Kentuckian! I've just got the cheapo X10 switches all around my place and all have been working fine since I bought them (oldest is about 3.5 years old, newest is around a year). I've got the little push button switches and one threeway set and haven't had any problems with them since I got them.

    Leave a comment:


  • Guest's Avatar
    Guest replied
    Smart home has replaced the switches with no questions asked, except for trying to find out what is going on. I just dont want to replace any more switches.

    Steve

    Leave a comment:


  • Rupp
    replied
    Scrambled,
    That's odd. I have several 3way switchlinc's installed and none have failed. As a matter of fact I have been using X10 for years and have recently experienced my first wall switch failure and it was a cheapo X10 toggle style. They should still be under warranty so I would send them back and get replacements. The Leviton green line of switch's are good as well if you want to try a different brand.

    Leave a comment:


  • Guest's Avatar
    Guest started a topic x-10 wall switches

    x-10 wall switches

    What type of wall switches are you using? I have several basic switchlink wall switches and they are working fine, but the three way switches are another story. In the past 6-9 mo. I have had three fail!! What is a better option if any?? I hate to have to change the wall switch or the slave.

    Steve
Working...
X