No announcement yet.

Basic kit - unusual problem.

  • Filter
  • Time
  • Show
Clear All
new posts

    Basic kit - unusual problem.

    I've got an AM12 running a lamp in the living room and a couple of LW10s running the switches. This set up has been running fine for a while. We've recently decorated the room and so the homeseer server was off, and I've migrated it onto another box.

    On an evening, the lamp and the wall lights should turn on. Only the wall lights do. So I've been trying to switch the lamp on manually via homeseer and it's not having it. Duff AM12 you may say.

    I've also got a KR22E remote and TM13 receiver in the living room. If I press the button to turn the lamp on, it works.

    All other x10 units work fine through both homeseer and the remote. I'm going to try a new AM12 on this lamp tomorrow, and it'll probably work.

    Could anyone explain why it works with the remote and not via the pc?

    The remote is going through an RF receiver that is more than likely closer to the module in question. The PC is probably further away and the signal is more than likely not as strong.


      That is true, but all the other devices in that room work!


        You mentioned that you got a new machine for homeseer. Do you have an X10 filter for that computer? A number of computer power supplies have been known to cause X-10 problems especially if your controller is plugged in near where the computer is.

        My guess is that the new computer is degrading the X-10 signal. The wall lights can probably manage to get the signal, but the lamp module can't. If you don't have an X-10 filter to try with your computer, then I would try to test it by pluging your controller or your computer into different outlets as far from each other as possible (plugging them into different circuits would be even better) - use an extention cord if you need to.



          Cheers Brett. I don't have an x10 filter. The computer is in the back bedroom, on the next floor up to the controller.

          Very strange. I've been round the house and it works in every socket except the few in the living room.... (that it used to work in!).. All the sockets downstairs are on the same ring.

          I'm going to try a different controller..


            The lamp module I've just fitted to that socket works, so I'm going to leave it at that. I'm going to use the 'funny' one in a socket I know it works on....


              Just thought I'd give you an update in case any one else has these problems.

              Everything worked ok for half a day, then things stopped again, on most of the mains wiring. The lights were ok.

              I went back to Bretts thought of it being the new pc stopping the signals. In my 'office' I have a shed load of electrical stuff (tv, dvd, sky, printers etc), so I did a bit of testing unplugging an item then trying the appliance module and found that if I unplugged the four gang the pc was on, everything worked.

              Long story short (plus a lot of running up and down stairs to check if the module was on or off), and yes, it is the pc. Time to get a filter me thinks.


                Glad to hear you got it working. X-10 can be very reliable. I've gotten it to the point where it is very unusual for something in my house to miss a signal, but there were a few times I spent hours running around unplugging and plugging things trying to find the last few devices causing problem.