Announcement

Collapse
No announcement yet.

Ivista webcam software update

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Ivista webcam software update

    I was looking at the Ivista webcam software site last night and noticed that only hardware packages were available for personal use. I sent an email about getting the software only packages. Below is the response. As Ivista does decent audio along with the video, it might be worth looking on ebay for the older 3.1 version if you are interested in this product.

    Our company's direction is now primarily focused on commercial
    enterprise software/hardware integrated solutions. In line with this
    business strategy, Inetcam, Inc. has made the decision to discontinue
    selling the 4.1 consumer software only packages. We will however,
    continue to sell the 4.1 iWATCH hardware/software packages currently
    located for sale at www.myiwatch.com > products.

    Sorry for any inconvenience.

    Thank you,
    Customer Service
    Why I like my 2005 rio yellow Honda S2000 with the top down, and more!

    #2
    One of the biggest issue I have with this product is that way you have to register the product "online" with there system. That means that if they do drop support for the 3.1, or you need to move it to a different system, you may be in for a world of hurt. I remember having issues just upgarding my computer and trying to move the 3.1 software from the original to the new system. They used provide a great product at a reasonable price, but going forward I think I'll look for something else.

    Comment


      #3
      Any thoughts on how to keep this activated if they decide to drop support? I will be moving some systems around and really don't want to have to buy a different product right now. If I had to, any thoughts on what to look at? Motion detection is a requirement.

      I have had some people complain they cannot see the Ivista streaming video behind some firewalls.

      Thanks

      Joe

      See the lites

      http://www.faszl.com

      Comment


        #4
        Fazgood,
        I too would like to know this answer. Maybe a few emails to them will at least get them thinking about a solution.
        -Rupp
        sigpic

        Comment


          #5
          I would think they will continue to do the on line registration for a while in the future. I just noticed the below advisory about the 3.1 and 4.0 versions. I run the ivista 4.0 currently on a win98 machine, so don't know the impact of the service pack update (don't have it on my XP pro machine). Might be interesting to see if they would give a free upgrade to the 4.1 version.

          Technical Advisory:
          We have confirmed that the new Microsoft Service Pack for Windows XP is not compatible with the iVISTA 3.1 and 4.0 older software versions. Because we have discontinued production of these older versions, we will not be updating them. We recommend the following:
          1. You can continue the use of your 3.1 or 4.0 software by uninstalling the Service Pack 2 program from the add/remove programs tool contained in Windows XP.
          2. You can can upgrade your older versions to the iVISTA 4.1 version. If you would like to upgrade your existing product, please contact us at Customer_Service@inetcam.com.
          Thank you.
          Customer Service
          Why I like my 2005 rio yellow Honda S2000 with the top down, and more!

          Comment


            #6
            I have it on a test machine here. While iVista 4.0 runs on XP Pro SP2, it does not serve the stream out to remote web browsers. I have not yet experimented with reinstalling or other aspects of my install on my test machine.

            It may be something as simple as an issue with the apache web server that iVista uses and SP2. If I find anything, I'll post here.
            |
            | - Gordon

            "I'm a Man, but I can change, if I have to, I guess." - Man's Prayer, Possum Lodge, The Red Green Show
            HiddenGemStudio.com - MaineMusicians.org - CunninghamCreativeMaine.website

            Comment


              #7
              Below is some info from the past on using apache instead of the included apache module. It would be interesting to find just what part of ivista won't work with the service pack, which I would think are mostly security upgrades. I know the IWS.exe part is a some what dated version of apache. Watch for wordwrap on the below copy/paste.

              How do I use Apache as a Web server with the Inetcam software?

              You need to specify an alias for /inetcam by adding the following line into your HTTPD.CONF file that belongs to the Apache folder: Alias /inetcam/ "C:/Program Files/inetcam/webcast/". In order to do this open the HTTPD.CONF file in the Conf folder of the Apache Group program folder with Notepad. Using the Search/Find menu function look for the word alias in the code. Add the Alias /inetcam/ "C:/Program Files/inetcam/webcast/" exactly as it appears below in the exact location with the exact spacing.

              # Aliases: Add here as many aliases as you need (with no limit). The format is
              # Alias fakename realname
              # Note that if you include a trailing / on
              # fakename then the server will
              # require it to be present in the URL. So "/icons" isn't
              # aliased in this example, only "/icons/".
              #
              Alias /icons/ "C:/Program Files/Apache Group/Apache/icons/"
              Alias /inetcam/ "C:/Program Files/inetcam/webcast/"

              Then copy the entire contents of the CGI folder in the Inetcam directory into the Apache/cgi-bin directory. You will need to modify the HTML files to reflect new CGI virtual path:
              For IJAVA.HTM change this line:
              <param name=CGI_BASE value="/inetcam/CGI"> Into:
              <param name=CGI_BASE value="/cgi-bin">

              For IJPEG.HTM change this line:
              <IMG SRC=/inetcam/CGI/nph-cjpegcgi.exe?-qua+30 WIDTH=320 HEIGHT=240> Into:
              <IMG SRC=/cgi-bin/nph-cjpegcgi.exe?-qua+30 WIDTH=320 HEIGHT=240>

              You also want to save the new HTML file using a different name since the name IJAVA and IJPEG are used for the sample pages and it will be overwritten. For example copy the html code of ijava.htm to a new file, and save as ijavab.htm; and similarly copy the html code of ijpeg.htm and save as ijpegb.htm Adjust the links on your Web pages to point to the new pages and you are ready to go.
              Why I like my 2005 rio yellow Honda S2000 with the top down, and more!

              Comment


                #8
                Just for grins, I emailed iVIsta and pleaded for them to release a pathc for v4.0. Of course, they aren't going to support it. The pricing they quoted me amounts to paying DOUBLE what I paid for the original licenses, and this is UPGRADE pricing from v4.0 to v4.1! Here's the email, in typical reverse chrono order, starting with my last reply:

                ====================

                Thank you for the pricing, Cathy. However, I'd rather not spend more money to upgrade to a product version that: 1. doesn't work for me, 2. is probably not going to be supported much longer, and 3. the company has decided not to support the market I am in any longer. That makes absolutely no sense whatsoever when I can take that money and buy a competing product from a company that will continue to support their customers in this market.

                Good luck in the commercial market, you'll need it.


                - Gordon



                -----Original Message-----
                From: Cathy Farrington [mailto:]
                Sent: Wednesday, October 20, 2004 5:46 PM
                To:
                Subject: RE: Please support v4.0 !!



                Hello Mr. Cunningham,

                Our company's direction is now primarily focused on commercial
                enterprise software/hardware integrated solutions. In line with this
                business strategy, Inetcam, Inc. has made the decision to discontinue
                selling the 4.1 consumer software only packages. We will however,
                continue to sell the 4.1 iWATCH hardware/software packages currently
                located for sale at www.myiwatch.com > products.

                At this time, we have made a business decision not to upgrade or provide
                any patches for the consumer software product line.

                Yes, we have confirmed that the new Microsoft Service Pack for Windows X
                not compatible with the iVISTA 3.1 and 4.0 older software versions.
                Because we have discontinued production of these older versions, we will
                not be updating them. We recommend one of the following:

                1. You can continue the use of your 3.1 or 4.0 software by uninstalling
                the Service Pack 2 program from the Add/Remove Programs tool contained
                in Windows XP.


                2. You can upgrade your older versions to the iVISTA 4.1 version by
                purchasing one of the following:

                iVISTA 4.1 Webcasting (supports 1 camera) - $49.99
                iVISTA 4.1 Security (supports 1 camera) - $99.99
                iVISTA 4.1 Professional Webcasting (supports up to 4 cameras) - $199.99
                iVISTA 4.1 Professional Security (supports up to 4 cameras, motion
                detection) - $299.99


                We apologize for any inconvenience this has caused you.

                Thank you.
                Customer Service



                -----Original Message-----
                From: Gordon Cunningham [mailto:]
                Sent: Tuesday, October 19, 2004 8:41 PM
                To: Customer Service
                Subject: Please support v4.0 !!


                I'm writing to urge you to continue to support iVista personal software
                v4.0
                re: XP SP2 compliance, because v4.1 does not work with other software
                properly due to the change inthe video drivers. I have been a long-time
                iVista user and have 7 licenses for various products in the personal
                arena, and am not only upset that you have decided not to continue the
                consumer products, but that you are now forcing us to abandon iVista for
                the future by refusing to support working products.

                Please, please, PLEASE come out with a patch for v4.0 for the SP2 issue,
                or make changes to the v4.1 so that it "plays nice" with other video
                products on an XP machine.


                - Gordon Cunningham

                "A little government and a little luck are necessary in life, but only
                a fool trusts either of them. - P.J. O'Rourke "
                |
                | - Gordon

                "I'm a Man, but I can change, if I have to, I guess." - Man's Prayer, Possum Lodge, The Red Green Show
                HiddenGemStudio.com - MaineMusicians.org - CunninghamCreativeMaine.website

                Comment


                  #9
                  I'm a little confused about what works and doesn't work with the XP update. Does ivista 4.0 not work on an updated machine running the software, or on an updated machine watching the video? Is something broken about 4.1? I know there were a lot of people upset because 4.0 didn't work with the radeon ati cards and ivista changed something in 4.1 to fix the issue.
                  Why I like my 2005 rio yellow Honda S2000 with the top down, and more!

                  Comment

                  Working...
                  X