Announcement

Collapse
No announcement yet.

Messages too short

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Messages too short

    every message that I get is being cut VERY short, I have the max message length set to 120 secs and min message length set to 3 secs.

    Any ideas ???

    #2
    Do you have "Enable silence detection to stop recordings" checked in the option of HSP? If so what are you settings?
    -Rupp
    sigpic

    Comment


      #3
      Enable silence detection = 4 seconds
      use software silence detection = ticked
      slider nearer to left of level

      Comment


        #4
        Here are my settings try changing the 4 to 5 .
        Attached Files
        -Rupp
        sigpic

        Comment


          #5
          I have the same message cutoff problem. I set my Advanced screen exactly like Rupp's and it still happens. The messages have gotten a little longer with his settings, but still get cut short in the range of 20 to 30 seconds.

          Any more ideas?

          Mark
          Mark

          Hometroller S6 w/ HS3Pro, Way2Call
          BLAB8SS, BL Backup, Easy Trigger, HSTouch, Open Sprinkler, SONOS, Ultra1Wire3, UltraM1G, WeatherXML, Z-Wave

          Comment


            #6
            Bump, regarding this message cutoff problem. It seems random. Except that the only messages that seem to be cut short are the ones that my wife was really waiting for - WAF is crashing.

            I have tried all combinations of settings, but can't seem to lick this one.

            Mark
            Mark

            Hometroller S6 w/ HS3Pro, Way2Call
            BLAB8SS, BL Backup, Easy Trigger, HSTouch, Open Sprinkler, SONOS, Ultra1Wire3, UltraM1G, WeatherXML, Z-Wave

            Comment

            Working...
            X