Announcement

Collapse
No announcement yet.

CM11a lockup

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    CM11a lockup

    Hi,

    My CM11a locks up once in the one or two days. In fact the CM11a is not receiving events anymore (from wireless devices as motion sensors or remote controls and the powerflash interface). Homeseer is running fine and there are no errors in the log file, it just stops receiving events !!!
    When I send a X10 command or execute an event from homeseer it works fine and after this the CM11a receiving events again.

    Hope anyone can help me with this issue

    Rien
    Regards,

    Rien du Pre
    The Netherlands
    Using:
    Homeseer PRO latest HS4 BETA on a Raspberry
    Plugin's:
    RFXCOM, mcsMQTT, Z-Wave

    #2
    RdP,
    Try unplugging the device to reset it. Also try clearing it's memory by using the path View > Options > Interfaces Tab . Then select the options button. There is an option to clear the CM11A's memory.
    -Rupp
    sigpic

    Comment


      #3
      Mine would lock up upon power outages. Sending a command from an x-10 remote would unlock it.

      Absolutely NO problem after putting on a power strip connected to a UPS. (Of couse power strips/ups's are well known signal suckers / blockers so YMMV.)

      GLT

      Comment


        #4
        Mine does this too, but only every few months. It's an often seen "feature" of this interface

        Comment


          #5
          If have some new information....

          I extended the length of the cable between the CM11a en the serial port of the computer (it's 15 meters now) a couple of weeks ago, and the lockup is since then. When I put the CM11a close to the computer 1 meter(standard cable) the lockup problem is gone. So it seems that it has something to do with serial connection.

          Does anyone has any idea if I can adjust the serial port settings, to get this working with a long cable ??

          Thanks again,

          Rien
          Regards,

          Rien du Pre
          The Netherlands
          Using:
          Homeseer PRO latest HS4 BETA on a Raspberry
          Plugin's:
          RFXCOM, mcsMQTT, Z-Wave

          Comment


            #6
            RdP,
            What type of cable or wire did you use to extend this with? Why do you need to extend it this far?
            -Rupp
            sigpic

            Comment


              #7
              Hi Rupp,

              I used a UTP cable. My server is on the second floor and the range was to large to reach all X10 devices. Since I extended the cable to the ground floor(near to the central power closet) I have no problem controlling my devices, but now the CM11a lockup once a day.

              /Rien
              Regards,

              Rien du Pre
              The Netherlands
              Using:
              Homeseer PRO latest HS4 BETA on a Raspberry
              Plugin's:
              RFXCOM, mcsMQTT, Z-Wave

              Comment


                #8
                My Cm11a has just started this lately as well. Nothing has changed not even position of any cabling moved( I noticed this once before). So Now I'm at a stage of getting tired of this reset, clearing memory (Which doesn't work by itself.... I seem to need to reboot the pc as well???) It will work a couple of times then lock up again....So Now I'm thinking of looking for a new interface as there seems to be a couple of new ones out there. However, I am concerned with Homeseer support/recognition. Does anyone have any experience with the PowerLinc II (either serial or USB)? Any problems with Homeseer???

                Rob
                HS3PRO 3.0.0.500 as a Fire Daemon service, Windows 2016 Server Std Intel Core i5 PC HTPC Slim SFF 4GB, 120GB SSD drive, WLG800, RFXCom, TI103,NetCam, UltraNetcam3, BLBackup, CurrentCost 3P Rain8Net, MCsSprinker, HSTouch, Ademco Security plugin/AD2USB, JowiHue, various Oregon Scientific temp/humidity sensors, Z-Net, Zsmoke, Aeron Labs micro switches, Amazon Echo Dots, WS+, WD+ ... on and on.

                Comment


                  #9
                  langenet,
                  There is an entire forum for this device.

                  http://ubb.homeseer.com/eve/ubb.x?a=...4&f=4042902486
                  -Rupp
                  sigpic

                  Comment

                  Working...
                  X