Announcement

Collapse
No announcement yet.

Web log in problem

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Web log in problem

    I am using HS 2.1 and have begun to develop a problem logging in to my system remotely outside my home. When I try and login to HS I get the standard user/password login screen. The problem is that its takes 2 or 3 tries of entering my user name and password before the system lets me in.

    I have tried deleting my user account and creating it again. Same result. I have even created another account (different user and pw) and it also exhibits the same behavior.

    I eventually get in after 3 tries. This has recently become a problem in the past month or so. Prior to this it always worked fine. Does anyone have any suggestions??

    Bob Silver

    #2
    Originally posted by bobsilver View Post
    I am using HS 2.1 and have begun to develop a problem logging in to my system remotely outside my home. When I try and login to HS I get the standard user/password login screen. The problem is that its takes 2 or 3 tries of entering my user name and password before the system lets me in.

    I have tried deleting my user account and creating it again. Same result. I have even created another account (different user and pw) and it also exhibits the same behavior.

    I eventually get in after 3 tries. This has recently become a problem in the past month or so. Prior to this it always worked fine. Does anyone have any suggestions??

    Bob Silver
    Don't worry. This is a known problem, although 3 times is a bit much, normally twice and you are in.

    I remeber reading sometime back that it was related to the JAVA version you are running. Peronally I do not think that is the case.

    Apparently it is being addressed by HS, although nothing has happened as yet to try and solve it.

    I just live with it, the rest works fine, well almost.
    sigpic
    A founder member of "The HA Pioneer Group" otherwise known as the "Old farts club!"

    Comment


      #3
      When you log in, is your start page set to the status page or do you have a personal page that you enter first.
      -Rupp
      sigpic

      Comment


        #4
        I just lo into the status page. Nothing unique.

        bob

        Comment


          #5
          Then I would suspect either some type of firewall software, or antivirus software interfering with your login. When you are presented with the login page is the realm the same each time or does it increment? Are they any errors in the HomeSeer log file when a login fails? Lastly, what kind of connection to you have to the WWW?
          -Rupp
          sigpic

          Comment


            #6
            Originally posted by Rupp View Post
            Then I would suspect either some type of firewall software, or anti virus software interfering with your login................
            Hey Rupp, as you are aware this problem has existed since the creation of HomeSeer V2.

            Originally it was put down to JAVA, or to be a bit more precise, the version of JAVA and the setup on the home computer. Firewall can be a complete pain in the A**. Anti virus should never be run on an HS dedicated machine unless absolutely necessary, other software problems can be a problem, but shouldn't.

            Are you now suggesting that this is not a JAVA problem?
            sigpic
            A founder member of "The HA Pioneer Group" otherwise known as the "Old farts club!"

            Comment


              #7
              Rupp,

              Just checked the log. No errors after 2 tries to get in. BTW it does seem to take 2 log in attempts to get in. The log only lists the 1 successful attempt. No error listed.

              I am running vista. The machine has no virus protection on it. All updates turned off. UAC is off. The Vista firewall is on. My web connection is dsl. I use no-ip for an address redirect. I have access to web cams, other computers with no issues.

              Bob

              Comment


                #8
                Originally posted by bobsilver View Post
                Rupp,

                Just checked the log. No errors after 2 tries to get in. BTW it does seem to take 2 log in attempts to get in. The log only lists the 1 successful attempt. No error listed.

                I am running vista. The machine has no virus protection on it. All updates turned off. UAC is off. The Vista firewall is on. My web connection is dsl. I use no-ip for an address redirect. I have access to web cams, other computers with no issues.

                Bob
                Last edited by Gogs; May 13, 2008, 05:15 PM. Reason: Just Had a thought.
                sigpic
                A founder member of "The HA Pioneer Group" otherwise known as the "Old farts club!"

                Comment


                  #9
                  I would tend to think if this were a firewall or AV induced problem it would be consistent. Ie. Never allow a login, at least if the firewall or AV program were worth its salt.

                  Actually, I've come to think of this as a Homeseer 2 security "feature".
                  Even though it can be a pain in our collective butt, let's say someone has somehow managed to obtain a username/password for the site; or perhaps a bot of some sort used to phish for a valid one. The username/password is entered and fails... on to the next one.

                  The glass is half full.
                  Real courage is not securing your Wi-Fi network.

                  Comment


                    #10
                    Originally posted by Wadenut View Post
                    I..............Actually, I've come to think of this as a Homeseer 2 security "feature".
                    Even though it can be a pain in our collective butt, let's say someone has somehow managed to obtain a username/password for the site; or perhaps a bot of some sort used to phish for a valid one. The username/password is entered and fails... on to the next one.

                    The glass is half full.
                    The option is always there to change either your username or password.

                    Unless HS went MAC, at this point, we canot escape that possibily.
                    sigpic
                    A founder member of "The HA Pioneer Group" otherwise known as the "Old farts club!"

                    Comment


                      #11
                      If you have a custom page and you have the option to password protect this custom page this will cause HomeSeer to prompt for 2 logins. Do you have a password protected custom page?
                      -Rupp
                      sigpic

                      Comment


                        #12
                        No custom page. The only unique is I have Rover installed so I have a button for Rover on the HS page. If you want I can create a login for you and you can see for yourself if that helps.

                        bob

                        Comment

                        Working...
                        X