Announcement

Collapse
No announcement yet.

cm11a

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    cm11a

    Hi
    I'm running Homeseer 2.2 and recently experienced a blown interface, so I installed the backup cm11a. Problem, I can enable it with home seer. I have other software that can use it and send out and receive commands and events, so the interface is working. So how come Homeseer cant initialize it?

    PS: I've ordered and Ocelot but till then would like to get my clients system working.

    #2
    Problem, I can enable it with home seer.
    I assume you mean you can't enable it right? Are there any errors written to the HomeSeer log file during HomeSeer's startup routine?
    -Rupp
    sigpic

    Comment


      #3
      In setup check the interface is enabled and on the correct port.
      sigpic
      A founder member of "The HA Pioneer Group" otherwise known as the "Old farts club!"

      Comment


        #4
        Originally posted by Rupp View Post
        I assume you mean you can't enable it right? Are there any errors written to the HomeSeer log file during HomeSeer's startup routine?
        The only line that looks wrong is this one:

        19/05/2008 8:45:13 AM - Error - Unable to initialize X-10 interface X10 CM11A/CM1 :Either no license or trial has expired

        and it is registered, the general setup page actually specifies that the program is registered.

        Comment


          #5
          Originally posted by Gogs View Post
          In setup check the interface is enabled and on the correct port.
          Where would I find the setup poage for the cm11a? If I go to the interface setup page all I see is the disabled buttons for the previous interface and the cm11a interface. If I press this button to enable it does nothing. I do remember having an opportunity to setup other controllers but can't remeber where I found that setup page.

          Comment


            #6
            Can you please put in a help desk ticket on this.
            -Rupp
            sigpic

            Comment


              #7
              Open up your settings.ini file in the HomeSeer/config directory and look for gSelectedx10Interface
              Change it from it's current setting to:
              X10 CM11A/CM12U
              Then restart HomeSeer and it should be ok.
              -Rupp
              sigpic

              Comment


                #8
                Originally posted by zabawka View Post
                Where would I find the setup poage for the cm11a? If I go to the interface setup page all I see is the disabled buttons for the previous interface and the cm11a interface. If I press this button to enable it does nothing. I do remember having an opportunity to setup other controllers but can't remeber where I found that setup page.
                I know Rupp has posted further, probably wiser; hmm, suggestions, but you do realise that for any changes to take effect on that page you have to push the save button at the bottom of the page.

                Go to the page, enable anything you wish that is showing disabled, then click save. The page should refresh and show the item you enabled as enabled. It may say you have no licence, thats another matter. Establish you are able to enable plugins etc.
                sigpic
                A founder member of "The HA Pioneer Group" otherwise known as the "Old farts club!"

                Comment


                  #9
                  Originally posted by Rupp View Post
                  Open up your settings.ini file in the HomeSeer/config directory and look for gSelectedx10Interface
                  Change it from it's current setting to:
                  X10 CM11A/CM12U
                  Then restart HomeSeer and it should be ok.
                  That did it.
                  What's up with that? That's a software problem I guess.
                  thanks for the fix.


                  jerry

                  Comment


                    #10
                    Originally posted by Gogs View Post
                    I know Rupp has posted further, probably wiser; hmm, suggestions, but you do realise that for any changes to take effect on that page you have to push the save button at the bottom of the page.

                    Go to the page, enable anything you wish that is showing disabled, then click save. The page should refresh and show the item you enabled as enabled. It may say you have no licence, thats another matter. Establish you are able to enable plugins etc.
                    thing is... I cant enable it ... it stays disabled and then the save button comes up. I always save any changes I make.

                    Comment


                      #11
                      Originally posted by zabawka View Post
                      That did it.
                      What's up with that? That's a software problem I guess.
                      thanks for the fix. jerry
                      Yes this has been reported in the past. That's why I asked for a help desk ticket.
                      -Rupp
                      sigpic

                      Comment


                        #12
                        Just making sure it was not something simple, like pushing a button.
                        sigpic
                        A founder member of "The HA Pioneer Group" otherwise known as the "Old farts club!"

                        Comment

                        Working...
                        X