Announcement

Collapse
No announcement yet.

Strange Error Message

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Strange Error Message

    I keep getting a strange error. Anyone know what this is and/or how to fix it?

    <TABLE cellSpacing=2 cellPadding=0 width="100%" border=0><TBODY><TR><TD class=LOGDateTime1 noWrap align=left>6/25/2008 10:37:47 PM </TD><TD class=LOGType1 align=left colSpan=3>Error </TD><TD class=LOGEntry1 align=left colSpan=8>Web Server Error 404, cannot serve file: C:\Program Files\HomeSeer 2\html/HNAP1/</TD></TR><TR><TD class=LOGDateTime0 noWrap align=left>6/25/2008 10:37:47 PM </TD><TD class=LOGType0 align=left colSpan=3>Error </TD><TD class=LOGEntry0 align=left colSpan=8>Web Server Error 404, cannot serve file: C:\Program Files\HomeSeer 2\html/HNAP1/</TD></TR><TR><TD class=LOGDateTime1 noWrap align=left>6/25/2008 10:37:47 PM </TD><TD class=LOGType1 align=left colSpan=3>Error </TD><TD class=LOGEntry1 align=left colSpan=8>Web Server Error 404, cannot serve file: C:\Program Files\HomeSeer 2\html/HNAP1/</TD></TR><TR><TD class=LOGDateTime0 noWrap align=left>6/25/2008 10:37:50 PM </TD><TD class=LOGType0 align=left colSpan=3>Error </TD><TD class=LOGEntry0 align=left colSpan=8>Web Server Error 404, cannot serve file: C:\Program Files\HomeSeer 2\html/TEADevInfo/</TD></TR><TR><TD class=LOGDateTime1 noWrap align=left>6/25/2008 10:37:50 PM </TD><TD class=LOGType1 align=left colSpan=3>Error </TD><TD class=LOGEntry1 align=left colSpan=8>Web Server Error 404, cannot serve file: C:\Program Files\HomeSeer 2\html/TEADevInfo/</TD></TR><TR><TD class=LOGDateTime0 noWrap align=left>6/25/2008 10:37:50 PM </TD><TD class=LOGType0 align=left colSpan=3>Error </TD><TD class=LOGEntry0 align=left colSpan=8>Web Server Error 404, cannot serve file: C:\Program Files\HomeSeer 2\html/TEADevInfo/</TD></TR></TBODY></TABLE>

    #2
    Are you using a DLink router? This has been reported in the past with these modems.
    http://board.homeseer.com/search.php?searchid=1369713
    -Rupp
    sigpic

    Comment


      #3
      I use a Linksys WGC200 combined cable modem / router. I also installed network magic which I think also reported as a potential problem. It tried uninstalling NM but didn't seem to work.

      Comment


        #4
        I think I figured it out. It is Network Magic. It uses something called Home Network Automatic Protocol or something like that (HNAP) and pings your network on port 80 looking for other HNAPs on the network and some Dlink router software TDevVInfo that works with HNAP. The HS server must be trying respond to the request. NM doesn't have to be installed on the HS Server. I can be on another PC on the network. Now the question is will unistalling fix or is there a way the two can live peacefully. I know I can change the HS port to something other than 80 but this would just be a pain.

        Comment


          #5
          TEADevInfo and HNAP1 error messages

          Has anyone solved this the past 20 months? I have the same problem with a Cisco LinkSys router and Network Magic conflicting with HomeSeer 2. I get constant alternating annoying popup error messages from the HomeSeer icon in the System Tray. Very distracting!

          Comment


            #6
            I stopped using network magic. I don't think there is another fix except changing the HS port to something other than 80.

            Comment

            Working...
            X