Announcement

Collapse
No announcement yet.

Automatic refresh of the switch status possible?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Automatic refresh of the switch status possible?

    Attached Files

    #2
    Is it the web page that is not updating? There is an option for auto refresh interval on the Setup/Web Server page. The default setting is zero, which means the web page does not update automatically. You can change it to any value you want (as long as your computer can handle the overhead).
    Mike____________________________________________________________ __________________
    HS3 Pro Edition 3.0.0.548, NUC i3

    HW: Stargate | NX8e | CAV6.6 | Squeezebox | PCS | WGL 800RF | RFXCOM | Vantage Pro | Green-Eye | Edgeport/8 | Way2Call | Ecobee3 | EtherRain | Ubiquiti

    Comment


      #3
      The web page (file:///C:/Programme/HomeSeer%20HSBasic/html/tail.htm) is empty, see attachment.




      Best regards


      peter
      Attached Files

      Comment


        #4
        At the top of you HS screen you should see a SETUP tab. After selecting SETUP you should see a Web Server sub tab. The refresh frequency should be one of the options on that page.
        Attached Files
        Mike____________________________________________________________ __________________
        HS3 Pro Edition 3.0.0.548, NUC i3

        HW: Stargate | NX8e | CAV6.6 | Squeezebox | PCS | WGL 800RF | RFXCOM | Vantage Pro | Green-Eye | Edgeport/8 | Way2Call | Ecobee3 | EtherRain | Ubiquiti

        Comment


          #5
          <o></o>
          Attached Files

          Comment


            #6
            I'm stumped. I also have the standard version of HS, but my menu bar is clearly different from yours. Have you submitted a help request?
            Mike____________________________________________________________ __________________
            HS3 Pro Edition 3.0.0.548, NUC i3

            HW: Stargate | NX8e | CAV6.6 | Squeezebox | PCS | WGL 800RF | RFXCOM | Vantage Pro | Green-Eye | Edgeport/8 | Way2Call | Ecobee3 | EtherRain | Ubiquiti

            Comment


              #7
              I wasn't able to find a lot of information on the Basic version but if that's all you have and all you can access in basic, it's indeed very basic. Hopefully there is just something amiss that a help desk ticket can get to the bottom of.
              Marty
              ------
              XPpro SP3 /w HS Standard 2.5.0.80, HSTouch Server - 1.0.0.70, HSTouch Client 1.0.0.73 HSTouch Android - 1.0.0.2, HSTouch iPhone - 1.0.0.2
              Playing with HS3 a bit but it's just play at this point.

              Comment


                #8
                You need to enable the other buttons using the setup link. Select setup and then Web Site and enable the buttons along the bottom of the page.
                -Rupp
                sigpic

                Comment


                  #9
                  Looking at his setup page above he doesn't seem to have the Web Site tab to get to those buttons on the bottom.
                  Marty
                  ------
                  XPpro SP3 /w HS Standard 2.5.0.80, HSTouch Server - 1.0.0.70, HSTouch Client 1.0.0.73 HSTouch Android - 1.0.0.2, HSTouch iPhone - 1.0.0.2
                  Playing with HS3 a bit but it's just play at this point.

                  Comment


                    #10
                    The strange thing is that the tabs on the Setup screen are only a subset of what they should be. I don't think those are selectable are they?
                    Mike____________________________________________________________ __________________
                    HS3 Pro Edition 3.0.0.548, NUC i3

                    HW: Stargate | NX8e | CAV6.6 | Squeezebox | PCS | WGL 800RF | RFXCOM | Vantage Pro | Green-Eye | Edgeport/8 | Way2Call | Ecobee3 | EtherRain | Ubiquiti

                    Comment


                      #11
                      looking at my page the web site tab is not even listed as one that you can show or not, none of the tabs having to do with web pages or setup are.
                      Marty
                      ------
                      XPpro SP3 /w HS Standard 2.5.0.80, HSTouch Server - 1.0.0.70, HSTouch Client 1.0.0.73 HSTouch Android - 1.0.0.2, HSTouch iPhone - 1.0.0.2
                      Playing with HS3 a bit but it's just play at this point.

                      Comment


                        #12
                        I got the feedback from the heldesk, it is the problem of the Basic Version, they don't have more option

                        Comment


                          #13
                          Well, at least you know, I guess they didn't call it basic for no good reason.
                          Marty
                          ------
                          XPpro SP3 /w HS Standard 2.5.0.80, HSTouch Server - 1.0.0.70, HSTouch Client 1.0.0.73 HSTouch Android - 1.0.0.2, HSTouch iPhone - 1.0.0.2
                          Playing with HS3 a bit but it's just play at this point.

                          Comment

                          Working...
                          X