Announcement

Collapse
No announcement yet.

help !! cant get data from old HS to new one!!

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Wadenut
    replied
    I'd all but forgotten about the serial ports. I have 12 of them including one USB/Serial. Essentially, I wrote down all of the current assignments and applications before trashing the old installation. Putting things back together was a little easier, cross referencing the new port assignments. Windows never seems to do the same task the same way twice. The whole process from no OS to HS up and running took the better part of a day.

    Leave a comment:


  • Uncle Michael
    replied
    I had a similar situation last week. Essentially, I followed Gogs How To on re-installation ("The 7 Steps...").

    I copied my HS directory to the new computer (same HS version) started HS, downloaded all plug-ins again, restarted HS, then re-entered registration codes for HS and the plug-ins.

    The only pain was in getting all the serial connections moved and the ports assigned correctly. (And I had to delete and reinstall the Cheaper plug-in to get it to use the right House Code.)

    Leave a comment:


  • Wadenut
    replied
    I'm pretty sure the registration came with restoring the backup. If not, it might be a good idea.

    Leave a comment:


  • collegeboyslive
    replied
    ok let me try that, did you register the new one first or not bother since you were overlaying?

    Leave a comment:


  • Wadenut
    replied
    I feel your pain. I'm asuming your problem is with hardware or Windows and not directly related to HS. When I had a similar problem with Windows, I backed up the entire HS directory. Once Windows was reinstalled, I installed HS and brought it to the same revision level as before just to get any registry entries up to date. After this, I moved my HS backup copy into the new Windows installation, copying it right over the existing install. A few plugins had to be tweaked, but otherwise the sys came back together relatively easily.

    BTW. How was Twilight?

    Leave a comment:


  • collegeboyslive
    replied
    nope tried that , i get this error when i try ot load the file: 11/22/2008 9:04:04 PM - Error - Failed to get version information from configuration database, data NOT loaded.

    i didnt bother to register the new install yet, is this the problem?

    also tried upgrading the old version to 2.3 and saving the file off there and trying it, still no luck

    Leave a comment:


  • Wadenut
    replied
    You might want to install 2.2.0.66 on the new machine, copy your database from the old (Don't start HS), then do an upgrade to 2.3.
    I believe the database underwent some structural changes in the interim. The upgrade ought to do the housework.

    Leave a comment:


  • collegeboyslive
    started a topic help !! cant get data from old HS to new one!!

    help !! cant get data from old HS to new one!!

    My windows computer has an issue so i set up a new one , i installed HS on the new one but when i try to have it use the old one i get the following error: - Error - Failed to get version information from configuration database, data NOT loaded.

    i have used save as then closed the old HS program, tried many different things. any ideas? the old version is2.2.0.66 the new is 2.3.0.0 any ideas on how i can get this over? i would hate to put all the scripts and stuff back again.

    please help
Working...
X