Announcement

Collapse
No announcement yet.

Remote login

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Remote login

    Each time I try remote access i am able to perform say one function then I get locked out for 30 minutes, here's the log entry


    IP Address **.***.***.*** has been blocked from further access to the system.


    HS 2.3

    Any advice please.

    thanks

    Mike

    #2
    I have been setting up HS 2.3 and after a few wrong login passwords (more then 3 times) I get the same message and am totaly blocked on the specific IP adress. That is my own IP adres Wan adres. Where can I remove that block.

    Comment


      #3
      Mr

      I seem to remember this being asked for as people were seeing multiple attacks..

      Not sure if you can configure it in any way,

      TrOjAn

      Comment


        #4
        We did ask for it. What we didn't ask for was a way to turn the function off. I also remember HST originally opposing the idea.
        Real courage is not securing your Wi-Fi network.

        Comment


          #5
          Here's the description from the delivery notes when this "stuff" was added:
          New IP Blocking feature - attempts to access the web server that fail a number of times within a time period between attemtps are blocked from further access to the system for a period of time.
          Settings may be added to the IPBlock section of HomeSeer's settings.ini file to change the default parameters:
          Parameter: FailCount Default: 3 Description: The number of failed login attempts within the set time period before IP Blocking is enabled.
          Parameter: FailInterval Default: 10 Description: The interval between failed login attempts to be counted toward IP Blocking - value is in seconds. A setting of 10 seconds with a failure count of 3 means that 3 failures 10 seconds or less apart will trigger IP Blocking.
          Parameter: BlockTime Default: 30 Description: If an IP address is blocked, this is the period of time it will be blocked from access to the system - value is in minutes.
          In the form of :
          [IPBlock]
          FailCount=3
          FailInterval=10
          BlockTime=2
          add to your settings.ini file
          -Rupp
          sigpic

          Comment


            #6
            I cannot seem to find the "IPBlock" section in the settings.ini (running HS 2.3.0.60) nor in the webinterface.

            There's also no reference to these settings in the web-based help.

            Did I miss something?

            DJ

            Comment


              #7
              You need to add it manually.
              Jon

              Comment

              Working...
              X