Announcement

Collapse
No announcement yet.

Socket Rocket troubles

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • trcobb
    replied
    Not sure if it's current surge or inductive kickback from the coils on the element that does these puppies in. I have found a trick that helps reduce failure if you've got space to do it in your application:

    Use a screw-in bulb duplexer and place 2 bulbs in in it. It's pretty unlikely that both bulbs will go at once, and where I've had the room to do this, they've never failed.

    I know this isn't the best solution for some uses of a compact device like a socket rocket, and in many instances a socket rocket is used because space is tight. That being said, it might work for some applications.

    Cheers!

    Leave a comment:


  • tman1
    replied
    Thanks guy's

    Looks like its done then.

    I thought the unplug test was the cincher. Funny that the triac died with the light on and it stayed on.

    Thanks for the help, Later, Terry.

    Leave a comment:


  • nsisman
    replied
    "Can anyone confirm if you unscrew one of these puppies with the bulb burning does the bulb come back on when you screw it back in?"

    Just tried that and the light doesn't come back on after you unscrew it.

    ----------------------------------------------------------------------
    I just programmed a new code into one yesterday.

    Plugged a tm751 into the wall with the wheel coded to "G"

    Screwed the socket rocket into a light socket and put a bulb in.

    After your plug the lamp with the socket rocket in it into the outlet you have just a few seconds to do your 3 button presses (I used G1).

    Light came on during the third press and then G1 on/off button works fine.

    Likely your unit is fried.

    Leave a comment:


  • Stuart
    replied
    tman1,
    The triac has probably blown. It doesnt take much of a surge or a light burning out that will kill the socket rocket. Its a small unit and they put a smaller triac in these. If you start searching out the forums, you'll see some talk about it.
    Stuart

    Leave a comment:


  • tman1
    started a topic Socket Rocket troubles

    Socket Rocket troubles

    I have a socket rocket that quit responding to its assigned commands and just stays on. I have tried to reprogram it using the directions from the X10.com website and I cannot get it to respond. Is it fried? Any idea how I can tell?

    Can anyone confirm if you unscrew one of these puppies with the bulb burning does the bulb come back on when you screw it back in?

    The process for programming requires you to send repeats of the desired code after removing power from the socket rocket for thirty, reapplying the power and then sending the commands. Since mine seems stuck on should I send repeated off's

    Thanks for any help, been scratching my head on this one.
Working...
X