No announcement yet.

Remote link database could *not* be updated, programming failed.

  • Filter
  • Time
  • Show
Clear All
new posts

    Remote link database could *not* be updated, programming failed.

    Hi guys, this is a last cry for help...

    I have put over 20 hours on this and still cant get my Insteon PLC controlling any device since update to 2.3.

    I am pretty sure this is related to the Insteon plugin not speaking well to the SDM of the PLC. SDM sees it and shows good status when homeseer not running.

    Basically, everything loads well and SDM connect to homesser showing 1 device connected when it starts. I want to control previously added devices but it does not do anything. I have no log error in homeseer but PLC's SDM log shows very weird repeats of this :

    IT KEEPS DOING THAT NON STOP AS SOON AS I SEND THE FIRST DEVICE ACTION. Keep in mind my setup stopped worked for a while in and just stopped working for unknown reason.

    I have tried reinstalling from scratch, rebooting multiple times between reinstalls, installing older versions, changing the PLC hardware ( firmware 2.13 ) but nothing will do...

    Can someone verify my SDM log and give me a diag. on the problem ( If there is a problem ). ?

    Thanks !
    BTW, I have multiple installs using Insteon T-stats not working anymore also but this has been talked about in another thread already. ( Using DcGowan's tstat script ).

    Update : When I go in the insteon config into a device properties and try to reprogram it, homeseer gives me this error : Remote link database could *not* be updated, programming failed

    I'm no expert but I have read where many problems have been eliminated when people got rid of their PLC and went with the PLM (SmartHome P/N: ) I went with the PLM right from the start and have had no problems with my RemoteLink.

    One thing to consider is that the RemoteLink goes to "sleep" after about one minute of non-use. When I work with the RemoteLinc from HomeSeer I tap one of the buttons to "wake it up". Not sure this is your problem but is certainly something to consider.



      We have other install wheree PLC works like a charm. This is software related for sure and should be resolved. The USB advantage of the PLC is critical as old serial port are limited and cannot be splitted for multiple devices. We run over 5-10 USB devices on our servers along with some com port old modules, these one are occupied so need to use USB connection for powerline...