IGNORE this thread, I got it to work, i reset it again, repositioned it,now works.
I could not figure out how to delete this message
thanks
nick



Help, not sure if device working, or just not enough nodes?
device 2, dimmable light. device 5, dimmable light
device 4, thermostat wayne dalton
USB zstick as primary controller, and homeseer basic software
(and also ztools, just reset device and restored it)

polling returns "unknwn" for device 5
device 5 is in basement, but directly below the thermostat (only about 8 feet)
not getting good control of device 5

any help to optimize this is appreciated.
I've done optimize, rescan, poll, etc

thanks
Nick




5/24/2009 7:25:04 PM - Z-Wave - ---------------------------------------------------------------------------------
5/24/2009 7:25:04 PM - Z-Wave - ********** Reloading Z-Wave Device with Node ID of 5 **********
5/24/2009 7:25:04 PM - Z-Wave - Contacting node 5 to get supported features
5/24/2009 7:25:05 PM - Z-Wave - Device: Z-Wave Interface Dimmable Device 5 (Node 5) supports class(es): COMMAND_CLASS_BASIC, COMMAND_CLASS_SWITCH_MULTILEVEL, COMMAND_CLASS_SWITCH_ALL, COMMAND_CLASS_VERSION, COMMAND_CLASS_MANUFACTURER_SPECIFIC
5/24/2009 7:25:05 PM - Z-Wave - Attempting to get manufacturer ID from device 5...
5/24/2009 7:25:26 PM - Z-Wave - No version information available for device.
5/24/2009 7:25:26 PM - Z-Wave - ========== Done with Z-Wave Device with Node ID of 5 ==========
5/24/2009 7:25:26 PM - Database Item - Saving Device Dimmable Device 5
5/24/2009 7:25:26 PM - Z-Wave - ********** Done with sync of Z-Wave Device with Node ID of 5 **********
5/24/2009 7:25:46 PM - Z-Wave - ---------------------------------------------------------------------------------
5/24/2009 7:25:46 PM - Z-Wave - ********** Reloading Z-Wave Device with Node ID of 2 **********
5/24/2009 7:25:46 PM - Z-Wave - Contacting node 2 to get supported features
5/24/2009 7:25:47 PM - Z-Wave - Device: Z-Wave Interface Dimmable Device 2 (Node 2) supports class(es): COMMAND_CLASS_BASIC, COMMAND_CLASS_SWITCH_MULTILEVEL, COMMAND_CLASS_SWITCH_ALL, COMMAND_CLASS_VERSION, COMMAND_CLASS_MANUFACTURER_SPECIFIC
5/24/2009 7:25:47 PM - Z-Wave - Attempting to get manufacturer ID from device 2...
5/24/2009 7:25:48 PM - Z-Wave - Z-Wave manufacturer ID: 5=5H (Intermatic), Type: 3=3H, ID: 3=3H
5/24/2009 7:25:49 PM - Z-Wave - Z-Wave device 2 version: Lib: 1.28 App: 1.0
5/24/2009 7:25:49 PM - Z-Wave - ========== Done with Z-Wave Device with Node ID of 2 ==========
5/24/2009 7:25:49 PM - Database Item - Saving Device Dimmable Device 2
5/24/2009 7:25:49 PM - Z-Wave - ********** Done with sync of Z-Wave Device with Node ID of 2 **********