No announcement yet.

ztw103, ? to tell if it is DEAD?

  • Filter
  • Time
  • Show
Clear All
new posts

    ztw103, ? to tell if it is DEAD?

    hello, just got a ZRW103, and a ZTW103 (see my other thread on the switch combo), I got them hooked up.

    BUT, not sure if the ZTW103 is working.

    The ZRW103 is on a pole light, is able to turn it on and off. AND, Homeseer basic is able to control it also. (had to add/delete it a couple times to get it to work right).

    I THEN added the ZTW103. I want this to control the ZRW103 pole light.
    I ran powwer to it, and tried it. INITIALLYH, first 5 minutes, after I associated it in group 2 to the ZRW103, it seemed to control that light (intermittently, with some glitches). NOW, it does nothing when I hit the paddle (no on, no off), and does nto control the pole light.

    I AM able to get it to turn on and off (at least the LED seems to do so), WITH the software.

    I also deleted/added it a copule times

    ANY other way to reset this unit, clear it out, is that possibly part of problem, or is this switch dead (BUMMER, as I took my whole weekend to get this configuration working....)

    If able to reset, then how to do it?

    if NOT, and it is dead, then how to return it? (bought at homeseer)

    Any assistance appreciated.

    It WAS neat to see it work from inside the house, to shut it off at bedtime, so the pole light did not glare into the windows


    I also just installed the ZTW103 so that manual switching can send a signal to HomeSeer and then I can control some other light(s)....

    Although I find I can control the light remotely from HomeSeer (I see the LED flash), but when I try to manually switch the light, the LED doesn'tdo anything and I don't see a signal sent to HomeSeer. So it seems like manual mode isn't working...

    Is there a way to reset this device, or is this a defective unit? Sounds similar to the issue posted above...

    thanks in advance