Announcement

Collapse
No announcement yet.

ZRW103, ZTW103, working, but couple questions

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    ZRW103, ZTW103, working, but couple questions

    OK, got my outside light working (zrw103), controlled as group 1 by ZTW103 (inside).

    took a couple add/delete's, but now working

    couple questions

    ZRW103 - can it handle the newer COMPACT FLUORESCENT lamps as a load?

    ZTW103
    When I toggle it ON, and it turns ON the ZRW103 (association, group 1), HOmeSeer reports the ZRW103 as ON, but the ZTW103 as OFF, sometimes.
    EVEN after multiple polling

    How come ZTW103 does not get reported as ON


    ALSO, through HomeSeer, ZTW103 is associated to control ZRW103. But if I turn ON ZTW103 in homeseer, it does NOT turn ON the ZRW103.
    Is that by design, you have to specifically eitehr turn ON the ZRW103 thorugh HOmeseer, OR use the paddles of ZTW103?

    I appreciate all help with this.

    nick

    #2
    help, any replies?
    thanks
    Nick

    Comment


      #3
      The ZRW103 should be fine with a CFL.

      Did you take a look at this when you were setting up the ZTW103:

      Before you can control Z-Wave devices you must associate the devices you want to control into the ZTW103.

      Turning Z-Wave devices On or Off
      1. Tap the top of the paddle to turn On Z-Wave devices.
      2. Tap the bottom of the paddle to turn Off Z-Wave devices.
      The LED on the ZTW103 will indicate the status of the devices you are controlling. The LED on the ZTW103 will


      Dimming and Brightening
      1. Press and hold the top of the paddle to brighten Z-Wave enabled dimmers.
      2. Press and hold the bottom of the paddle to dim Z-Wave enabled dimmers.


      Associating Z-Wave devices you want to control into the ZTW103

      Refer to your controllers instructions to find out how to associate Z-Wave devices

      You can associate another Z-Wave device into any or all of the 4 available groups in the ZTW103. The four groups are described below:
      Group 1
      Nodes in this group are turned ON by tapping the top of the paddle or OFF by tapping the bottom of the paddle. Nodes associated into this group are dimmed by pressing and holding the bottom of the paddle until the desired dim level is reached or brightened by pressing and holding the top of the paddle until the desire level
      is reached.
      The LED on the ZTW103 will indicate the status of this group ONLY.


      Note that associating nodes into group 2 or 3 will cause a very slight delay before the command is transmitted to group 1.

      Group 2
      Nodes in this group are turned ON by tapping the top of the paddle twice or OFF by tapping the bottom of the paddle twice.
      Nodes associated into this group are dimmed by tapping the bottom of the paddle once and then pressing and holding the bottom of the paddle until the desired dim level is reached or brightened by tapping the top of the paddle once then pressing and holding the top of the paddle until the desire level is reached..
      Group 3
      Nodes in this group are turned ON by tapping the top of the paddle three times or OFF by tapping the bottom of the paddle three times. Nodes associated into this group are dimmed by tapping the bottom of the paddle twice and then pressing and holding the bottom of the paddle until the desired dim level is reached or brightened by tapping the top of the paddle twice then pressing and holding the top of the paddle until the desire
      level is reached..
      Group 4
      Nodes in this group are turned ON or OFF or set to a specific dim level when the ZTW103 is controlled remotely.


      You can place up to 5 nodes in each group.

      If controlling dimmers, for best results, associate the dimmers into the group first.

      Comment


        #4
        thanks for reply.
        I'll try the CFL; i thought it would work, since the zRW103 is on/off, not dimming.

        re: the manual, yes, did read it.
        device is actually working well.

        the question is "through homeseer, it indicates it is OFF, even if it is on; BUT, the switch itself DOES reflect its correct state, with the LED, and does operate te ZRW103 appropriately.

        it's just wierd that the homeseer doesn't recognize it corrrectly or control it corrrectly.

        Thanks very much
        nick

        Comment


          #5
          Take a look at the manual on the ZTW103 - I am pretty sure you can set the led.

          Comment

          Working...
          X