Announcement

Collapse
No announcement yet.

Air conditioner question fan is running when it shouldn't

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Air conditioner question fan is running when it shouldn't

    Guys,
    I noticed this week that my fan on my central air unit continues to run when the "call for air" is stopped. If I go out and trip the breaker on the unit off and then on the fan stops. I'm still using the older RCS TX15B thermostat. Could this be a problem with the stat controller or maybe a relay in the unit itself?
    -Rupp
    sigpic

    #2
    The fact that toggling the breaker gets the fan to shut off sort of indicates the problem may be in the unit, unless doing so also kills power to the stat.
    The TXB16 has an indicator on the display unit (a decimal point) that indicates the stat is turning the fan on. Does the TXB15 have such an indicator? If so, and it's off when the fan is on may point to the unit as well.
    Real courage is not securing your Wi-Fi network.

    Comment


      #3
      It's not the air movement fan, but rather the fan that cools the compressor.
      -Rupp
      sigpic

      Comment


        #4
        Definitely the A/C unit then. That would have nothing to do with the stat.
        Real courage is not securing your Wi-Fi network.

        Comment


          #5
          Originally posted by Wadenut View Post
          Definitely the A/C unit then. That would have nothing to do with the stat.
          Excellent and thanks.
          -Rupp
          sigpic

          Comment


            #6
            Couple of questions

            Rupp,

            A couple of questions for troubleshooting:

            1) What version of Homeseer are you running?
            2) What version of windows?
            3) Have you put in a trouble ticket in yet?

            (GRIN)

            Actually, it sounds like it may be a stuck relay out in the condensing unit.

            Snedecor

            Comment


              #7
              Originally posted by snedecor View Post
              Rupp,

              A couple of questions for troubleshooting:

              1) What version of Homeseer are you running?
              2) What version of windows?
              3) Have you put in a trouble ticket in yet?

              (GRIN)

              Actually, it sounds like it may be a stuck relay out in the condensing unit.

              Snedecor


              The technician is working on it now. The warranty expired one month ago. My luck as usual.
              -Rupp
              sigpic

              Comment

              Working...
              X