Announcement

Collapse
No announcement yet.

Refreshing the status page

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Refreshing the status page

    Most of the time when I hit F5 to refresh the Status page I get an annoying IE box asking me if it's ok to resend info to allow the refresh. I have to click OK to get the refresh. However sometimes it just refreshes without asking me.

    I've looked in all the IE settings to try to disable this "feature" but don't see it. The fact that it sometimes asks and sometimes does not makes me think this is something to do with HS.

    How do I prevent IE/HS from asking me and just doing the refresh?

    This occurs with IE7 and IE8.

    Thanks.

    #2
    If you take an action on the status page (e.g. click a button) and then refresh, you will get this annoying message because IE wants you to confirm it's going to re-submit your last action.

    If you simply load the status page and don't take any action, you should not be being prompted to confirm.

    At least this is how it's SUPPOSED to work.
    Mike

    Comment


      #3
      Well, that's not how it's working for me.

      I open multiple tabs in IE while I'm working on scripts. One for the status, one for events, one for the log, etc. I edit in the event tab and run it, then click on the status tab and hit F5 to see if it worked. It askes me to approve.

      I can just stay on the status page and hit F5 without doing anything else and it askes me approve. Yet sometimes it just does it without asking.

      VERY annoying.

      Comment


        #4
        That's very strange. That behavior doesn't happen to me on both IE7 & IE8.
        Mike

        Comment


          #5
          Spock,

          You are not by any chance using IE7 or 8?

          If yo are I beleive that message can be stopped in the security setting, but will apply to all websights.

          The other options are to revert to IE6, or buy a MAC and install Explorer. Apple are not so parinoid anout security as Microsoft are, yet.

          Personally I have found IE7 the most un-userfriendly bowser, looks good, but too many security hang ups.

          I remember running a DOS based browser under Windows 3.1, it was fantastic - Polish or Czechoslovakian I think.

          The problem you are describing is a security thing, and a pain in the back side (cannot say *** on this BBS due to auto censor - which is rich considering which country the expression came from!).
          sigpic
          A founder member of "The HA Pioneer Group" otherwise known as the "Old farts club!"

          Comment


            #6
            Guys

            I've looked in the security settings for Internet, Local Intranet, and Trusted sites. Which does HS fall under? I do not see any settings for this.

            Mike if it's not happening for you that leads me to speculate you have some setting that I don't.

            Comment


              #7
              Originally posted by Mr Spock View Post
              Guys

              I've looked in the security settings for Internet, Local Intranet, and Trusted sites. Which does HS fall under? I do not see any settings for this.

              Mike if it's not happening for you that leads me to speculate you have some setting that I don't.
              You have to choose, it falls under none untill you accociate it., personally I would go for trusted stes, but you have to set it up.

              You also have to set up the level of security for each level.

              Thats why I think EP7/8 is a pain in the ***.
              sigpic
              A founder member of "The HA Pioneer Group" otherwise known as the "Old farts club!"

              Comment


                #8
                Ok, I think I got the approval prompt stopped.

                I had to add http://localhost:port number (where port number is my local machine port number) under trusted sites.

                For others who are not familiar with this, go to: Tools, Internet Options, Security tab. Click on the Trusted Sites zone and then the Sites button. Then add your address to the trusted sites. You will need to restart IE for the changes to take place.

                Comment


                  #9
                  DAMN!

                  It worked fine all day yesterday, but today that F'ing prompt is back. I've not changed anything.

                  Any clues anyone????

                  Comment


                    #10
                    Originally posted by Mr Spock View Post
                    DAMN!

                    It worked fine all day yesterday, but today that F'ing prompt is back. I've not changed anything.

                    Any clues anyone????
                    I have lots of ideas as to your problem, but they are all wildcats.

                    You have set the address as a trusted site, and you have set the security levels in XP accordingly.

                    I wonder, are you running Windows Firewall, or any other on individual computers?

                    If so, and I am assuming you use a router, why not let the routers firewall protect you, rather than Windows.
                    sigpic
                    A founder member of "The HA Pioneer Group" otherwise known as the "Old farts club!"

                    Comment


                      #11
                      Thanks for replying gogs

                      I do not use windows firewall or any SW firewall. Only the HW firewall built into my router. My HS server and client are the same machine, if that matters. I've confirmed all HS pages come up as trusted sites in IE8.

                      One thing I'm noticing is that when I restart the browser the prompts are not coming up; it's ok. It's after some period of time (several hours) that they come out and cause me aggravation.

                      Comment


                        #12
                        I just brought up my status page, turned on a light using the on button. The hit f5 to refresh and received no prompts. This is using IE 8. What shows in the web broswers address field when you get the prompt?
                        -Rupp
                        sigpic

                        Comment


                          #13
                          Dissatisfied user that HS web admin pages are coded as IE-specific. What sense does that make? Using FireFox - you lose several basic functions.

                          Comment


                            #14
                            Originally posted by Stevech View Post
                            Dissatisfied user that HS web admin pages are coded as IE-specific. What sense does that make? Using FireFox - you lose several basic functions.
                            What "basic" functions are not there?
                            -Rupp
                            sigpic

                            Comment


                              #15
                              I dont use IE at all and I have "Use Internet Explorer as web browser" set to "NO" in the setup options. Is there something I am missing by not using IE?

                              Comment

                              Working...
                              X