Announcement

Collapse
No announcement yet.

HSP, is there a way to disable it

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    HSP, is there a way to disable it

    Every start up I get this error, understandable as there is no modem installed:
    26/06/2009 11:23:23 ~!~Info~!~Initializing phone interface...
    26/06/2009 11:23:23 ~!~HSPhone~!~HomeSeer Phone Web Interface initializing.
    26/06/2009 11:23:23 ~!~Info~!~Adding phone line 1 Name: Default Line Modem: HomeSeer PCI Voice Modem V2
    26/06/2009 11:23:23 ~!~HSPhone~!~HomeSeer Phone Web Interface initializing.
    26/06/2009 11:23:23 ~!~Info~!~Initializing HomeSeer PCI Modem...
    26/06/2009 11:23:23 ~!~Error~!~Unable to determine COM port of modem: HomeSeer PCI Voice Modem V2 Try selecting a different modem, this one may not exist in the system.
    26/06/2009 11:23:23 ~!~Error~!~Unable to find COM port for PCI modem
    26/06/2009 11:23:23 ~!~Error~!~Program error in StopSpeaking: Object reference not set to an instance of an object.
    I no longer use, nor require HSP, SnevlCID has now completely removed it's purpose for I at the moment, how do I stop it attempting to load?
    sigpic
    A founder member of "The HA Pioneer Group" otherwise known as the "Old farts club!"

    #2
    Have you deleted the Line1 modem under setup/phone tab so that no modem is showing in the dropdown list?
    Jon

    Comment


      #3
      Originally posted by jon00 View Post
      Have you deleted the Line1 modem under setup/phone tab so that no modem is showing in the dropdown list?
      Yes.
      sigpic
      A founder member of "The HA Pioneer Group" otherwise known as the "Old farts club!"

      Comment


        #4
        I'm just guessing, and there could be an easier way, but it might work if you opened up the settings.ini file in your "HomeSeer 2" root directory. on the top third of the file there should be a line that says, "gLaunchHSPhone=1"

        My guess is if you turn the 1 to a zero, save it, and restart HS, that would disable HSPhone, if that's what you're trying to do (rather than fix the problems shown in your log).

        Ian
        Plugins:
        BLLogMonitor, BLGarbage, BLBackup, BLOutGoingCalls, BLUps, BLRfid, JvEss, DooMotion, Applied Digital Ocelot, AC RF Processor, UltraMon, PJC AVR 430, UPB, Rain8net, DSC Panel, JRiver Media center, Windows Media Player, SageMediaCenter, SnevlCID, MCSTemperature.

        Comment


          #5
          If you deleted your line then you shouldn't see any info about initializing. Did you use the "Line Specific Settings" - "Line Number (For Script References): 1 " Delete Line button to remove the line?
          -Rupp
          sigpic

          Comment


            #6
            Originally posted by Rupp View Post
            If you deleted your line then you shouldn't see any info about initializing. Did you use the "Line Specific Settings" - "Line Number (For Script References): 1 " Delete Line button to remove the line?
            Yes did all that Rupp, and Ian changing the 1 to 0 made no difference.

            I notice in the hsphone ini that the modem setting is saying the modem is the HSM.
            sigpic
            A founder member of "The HA Pioneer Group" otherwise known as the "Old farts club!"

            Comment


              #7
              Delete the HSPhone.ini file and restart HomeSeer and it should be back to no lines defined.
              -Rupp
              sigpic

              Comment


                #8
                Thanks Rupp, that did the trick and got rid of the errors.

                It was so simple really.
                sigpic
                A founder member of "The HA Pioneer Group" otherwise known as the "Old farts club!"

                Comment

                Working...
                X