No announcement yet.

CM11A problem

  • Filter
  • Time
  • Show
Clear All
new posts

    CM11A problem

    Hi all, having trouble with my cm11a( cm12u), has worked fine for the past 5 yrs but has suddenly stopped working.

    Ordered a new one but still having the same problem. If I try to turn a device on using homeseer cpu goes to 100% and raw data log of cm11a gives the messages "got ack of 55","sending 6e2 size 2","got checksuim 38","checksum ok sending 0","possible no response to send data, still waiting", this just repeats over and over. I tried using the active home software to do a comms test but this also fails and puts the cpu to 100%.

    I am still using homeseer v1.7 as I had no need to upgrade at the time, I dont think its a software problem though as its displaying the same proiblem when I tried the cm11a on another pc.

    Any help would be greatly appreciated.

    I did experience some issues with my CM11A when I moved it around to a different wall socket (after performing flawlessly for some time)

    I cant remember exactly how I did it but I think I unplugged it from the mains for approx 30mins, then turned the computer off. Then plugged the CM11 into the mains but left the serial port disconnected. Left it plugged in for 5mins on its own, connected the serial port back and then switched on the computer. When I next ran HS it did find the CM11A on the auto detect.

    I never received those errors however, so my method may not work.

    Have you another COM port to try? Or do you have a USB-COM adaptor?

    To rule out com port problems have you got another item to connect to the port to check it is OK.