Announcement

Collapse
No announcement yet.

Intermittent x10 signals on 1 double socket

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Intermittent x10 signals on 1 double socket

    I have one double socket that i have terrible trouble recieving x10 signals on. In fact, one of the sockets is a lot worse than the other.

    Any ideas why? I live in a 3-bed terraced and wouldn't have thought distance wasn't an issue.

    All other sockets/x10 modules work fine.

    #2
    These units are hit and miss. Try another one and it may work well. You could also be experiencing noise near that particular outlet that is preventing the X10 signal from getting through.
    -Rupp
    sigpic

    Comment


      #3
      i have tried many appliance modules in this double socket, but none have worked very well - most of the time not working at all.

      To clarify, this is a standard double socket with x10 modules plugged in, not an x10 double socket.
      Last edited by BigCol; January 11, 2010, 06:55 AM.

      Comment


        #4
        Originally posted by BigCol View Post
        i have tried many appliance modules in this double socket, but none have worked very well - most of the time not working at all.

        To clarify, this is a standard double socket with x10 modules plugged in, not an x10 double socket.
        Same applies. Something is either blocking signals to the area or you have too weak of a signal in that area, or your have noise on the powerline. These problems have haunted X10 from day one.
        -Rupp
        sigpic

        Comment


          #5
          is there anyway or boosting the signal on the wire?

          i have nothing else in that part of the house that could be causing interference (or at least thats what i believe). could i be having problems from a neighbour? as i said, i do live in a terraced house

          Comment

          Working...
          X