Announcement

Collapse
No announcement yet.

USB-UIRT and HS2

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Guest's Avatar
    Guest replied
    Fixed

    Thanks, the website and enabling the menus worked. Now to figure out how to "learn"...

    Ralph

    Leave a comment:


  • Guest's Avatar
    Guest replied
    Originally posted by johnnybwis View Post
    You do not have a button the say's "Tools"? This should then bring up a page that has an Infrared Signals button to configure the UIRT.

    You may have that button turned off. If you go to
    http://192.168.xxx.xxx/conf
    You should be able to allow that button on the Web Site tab.
    Ah Ha! That was it! I enabled the tools menu and IR Signals. Thanks!

    Ralph

    Leave a comment:


  • johnnybwis
    replied
    Originally posted by ralphpc View Post
    I just installed the UIRT, HS2 sees the interface, but I cannot configure it or find any documentation that would lead me in the right path. I've found references to the "tools" menu, but I do not see that in HS2 either.

    I have the latest HS2, Windows 7, zwave troller, and the USB-UIRT. I can see the "cofig" button in the interface menu for the USB-UIRT, but it does not perform any function that I can tell. HS2 does state that the interface is OK.

    Ralph
    You do not have a button the say's "Tools"? This should then bring up a page that has an Infrared Signals button to configure the UIRT.

    You may have that button turned off. If you go to
    http://192.168.xxx.xxx/conf
    You should be able to allow that button on the Web Site tab.

    Leave a comment:


  • Rupp
    replied
    Are there any errors or messages in the HomeSeer log file when you select the config option? What exact version of HS are you running? Are you running HS as a service?

    Leave a comment:


  • Guest's Avatar
    Guest started a topic USB-UIRT and HS2

    USB-UIRT and HS2

    I just installed the UIRT, HS2 sees the interface, but I cannot configure it or find any documentation that would lead me in the right path. I've found references to the "tools" menu, but I do not see that in HS2 either.

    I have the latest HS2, Windows 7, zwave troller, and the USB-UIRT. I can see the "cofig" button in the interface menu for the USB-UIRT, but it does not perform any function that I can tell. HS2 does state that the interface is OK.

    Ralph
Working...
X