Announcement

Collapse
No announcement yet.

How do I turn off Voice Reconition?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    How do I turn off Voice Reconition?

    I posted this in the Telephone section as that also mentioned Voice recognition...

    I was doing some routine maintenance when I noticed that there were numerous "Recognition" threads running in my systems.
    (System) Recognition IBB-P4 DEFAULT (55) Today - 10:19:19.5008 WaitSleepJoin Normal
    (System) Recognition ACERCOMPUTER DEFAULT (60) Today - 10:19:20.5633 WaitSleepJoin Normal
    (System) Recognition WELMOED-PC DEFAULT (59) Today - 10:19:26.1727 WaitSleepJoin Normal
    (System) Recognition BELLWOODCONTROL DEFAULT (58) Today - 10:19:31.6571 WaitSleepJoin Normal

    I went through all my events and made sure NOTHING was using voice commands...

    As I really want to keep my system clean (ie responsive) is there a way to disable the (what seems as stray) recognition threads ?

    #2
    Disable this via the speaker clients options, voice recognition tab.
    -Rupp
    sigpic

    Comment


      #3
      Ok, I checked, none of my speaker clients have Voice Recognition turned on. They all specifically say "not listening"

      [IMG]file:///C:/DOCUME%7E1/ibb/LOCALS%7E1/Temp/moz-screenshot-3.png[/IMG]Click image for larger version

Name:	notlistening.jpg
Views:	1
Size:	12.6 KB
ID:	1158915


      Is there something in the HS setup or Config pages that overrides that?

      Comment


        #4
        Is VR enabled?
        Attached Files
        -Rupp
        sigpic

        Comment


          #5
          I think we are steering Bob the wrong way if we suggest changing settings on the speaker client will eliminate these therads. I was under the impression those threads are there no matter what you do to the speaker clients. It actually kinda makes sense: If you do turn on VR on a speaker client, there has to be a thread running to "catch" the VR.

          Steve

          Comment


            #6
            Steve's correct. I just tested this here and it doens't matter if the speech rec is enable or disabled. The thread is created for each speaker app that is running.
            -Rupp
            sigpic

            Comment


              #7
              Also...that is a VERY different speaker app than what I have on my systems...

              Has the speaker app finally been reworked, even a tiny bit, to maybe perhaps, wishing for, getting rid of the silent freezing???

              No mention was made in any of the release notes about the speaker app being redone...

              If the threads have to be there, fine...

              Comment


                #8
                Typical GARBAGE in the Speaker log... And this is on a good day....


                2/2/2010 9:48:37 AM:Connected
                2/2/2010 10:16:00 AM:Server shutdown
                2/2/2010 10:16:25 AM:Error attempting to connect to server, please check your connection options:
                Can not connect to the remote host "gtcp://192.168.0.12:8742". System error message: No connection could be made because the target machine actively refused it 192.168.0.12:8742.
                2/2/2010 10:16:56 AM:Error attempting to connect to server, please check your connection options:
                Can not connect to the remote host "gtcp://192.168.0.12:8742". System error message: No connection could be made because the target machine actively refused it 192.168.0.12:8742.
                2/2/2010 10:17:27 AM:Error attempting to connect to server, please check your connection options:
                Can not connect to the remote host "gtcp://192.168.0.12:8742". System error message: No connection could be made because the target machine actively refused it 192.168.0.12:8742.
                2/2/2010 10:17:58 AM:Error attempting to connect to server, please check your connection options:
                Can not connect to the remote host "gtcp://192.168.0.12:8742". System error message: No connection could be made because the target machine actively refused it 192.168.0.12:8742.
                2/2/2010 10:18:29 AM:Error attempting to connect to server, please check your connection options:
                Can not connect to the remote host "gtcp://192.168.0.12:8742". System error message: No connection could be made because the target machine actively refused it 192.168.0.12:8742.
                2/2/2010 10:19:00 AM:Error attempting to connect to server, please check your connection options:
                Can not connect to the remote host "gtcp://192.168.0.12:8742". System error message: No connection could be made because the target machine actively refused it 192.168.0.12:8742.
                2/2/2010 10:19:30 AM:Connected
                2/2/2010 10:19:32 AM:Rebuilding VR commands due to configuration change
                2/2/2010 10:19:37 AM:Rebuilding VR commands due to configuration change
                2/2/2010 10:19:42 AM:Rebuilding VR commands due to configuration change
                2/2/2010 11:14:45 AM:Speak: There is a call from maryland on the IBB line
                2/2/2010 12:20:39 PM:Speak: There is a call from out-of-area on the IBB line
                2/2/2010 12:49:57 PM:Speak: There is a call from out-of-area on the IBB line
                2/2/2010 1:37:26 PM:Speak: There is a call from Velmoot on the home line
                2/2/2010 1:53:55 PM:Speak: Driveway Alert
                2/2/2010 2:54:43 PM:Speak: There is a call from maryland on the IBB line
                2/2/2010 3:06:04 PM:Speak: There is a call from wireless caller on the IBB line
                2/2/2010 3:08:32 PM:Speak: Driveway Alert
                2/2/2010 3:29:42 PM:Speak: There is a call from stiles dentistr on the home line
                2/2/2010 7:41:07 PM:Speak: There is a call from howe robin on the home line

                Comment


                  #9
                  Originally posted by rsisson View Post
                  Also...that is a VERY different speaker app than what I have on my systems...

                  Has the speaker app finally been reworked, even a tiny bit, to maybe perhaps, wishing for, getting rid of the silent freezing???

                  No mention was made in any of the release notes about the speaker app being redone...

                  If the threads have to be there, fine...
                  If you are not seeing the screen shots that we are posting you must be running a really really old speaker app. The speaker app is installed with each new install of HomeSeer on the local HS server. Then you must update all other independant speaker apps manually.
                  -Rupp
                  sigpic

                  Comment

                  Working...
                  X