Announcement

Collapse
No announcement yet.

HomeSeer has stopped working

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    HomeSeer has stopped working

    This morning I noticed that a majority of my devices were showing unknown status. I've been unable to control them from the Web UI. After some preliminary troubleshooting, I deleted them from the status page and reset my Aeon controller. I've added just one ZDW120 dimmer back. I can see it and turn it on, off or DIM down, but it won't dim back up.

    I had about 11 ZDW120 dimmers, two HM-DW001 door sensors, an HSM100 multi-sensor and a trane thermostat all working fine with various events (Sunset, device, trigger, manual, etc.).

    Is this normal or is HS2 usually more stable than this?? I've got 15 days on my trial. I really want to buy it, but I can't justify it at this point.

    Any pointers?

    #2
    I did just upgrade to the latest HS2 build but it didn't help.

    Comment


      #3
      Any errors in your HomeSeer log file indicating issues with communications to the Z-Wave devices?
      -Rupp
      sigpic

      Comment


        #4
        I only see Logs in C:\Program Files (x86)\HomeSeer HS2. The latest ones are from 1/29 11:49pm. Is there another Log directory?

        Comment


          #5
          Ok, so I just went into setup and set my logging options. I'll see if I get logs now.

          Enable event logging to file: Yes
          Log File: HomeSeer.log
          Prune Old Log Files: No
          Number of days to keep: 100
          Enable logging to event view: Yes
          Store logs in LOGS directory: Yes
          Log screens most recent log entry at the bottom: Yes
          Max size for event log (memory only): 1
          Log text-to-speech phrases to the log: No
          Show log messages in tray icon balloon: No

          Comment


            #6
            The log name is HomeSeer.log and may be in the logs directory or the HomeSeer root folder depending on your settings.
            -Rupp
            sigpic

            Comment


              #7
              Quick test. Light went to 50%. Did not go to 100%.

              2/5/2010 9:48:03 AM ~!~Device Control~!~Device: Z-Wave Z-Wave Interface Z-Wave Dimmer Switch (Q1) Dim 50%
              2/5/2010 9:48:07 AM ~!~Device Control~!~Device: Z-Wave Z-Wave Interface Z-Wave Dimmer Switch (Q1) Dim 100%

              Comment


                #8
                Got two more entries.

                2/5/2010 9:48:03 AM ~!~Device Control~!~Device: Z-Wave Z-Wave Interface Z-Wave Dimmer Switch (Q1) Dim 50%
                2/5/2010 9:48:07 AM ~!~Device Control~!~Device: Z-Wave Z-Wave Interface Z-Wave Dimmer Switch (Q1) Dim 100%
                2/5/2010 9:52:24 AM ~!~Error~!~NodeChange event called for node 8, and no Parent/Child devices could be found for class COMMAND_CLASS_BASIC
                2/5/2010 9:53:34 AM ~!~Error~!~NodeChange event called for node 8, and no Parent/Child devices could be found for class COMMAND_CLASS_BASIC

                Comment


                  #9
                  Ok, I removed and re-added the dimmer. Had to stop and restart HomeSeer service to get it to recognize the Z-Stick when I plugged it back in (is there a better way?).

                  The light responds to all commands except for 100% DIM. It will dim to 90%, down to 30%, OFF, ON, but not 100%. Here's lots of logs. None of the Dim 100% commands seem to be working.

                  2/5/2010 9:48:03 AM ~!~Device Control~!~Device: Z-Wave Z-Wave Interface Z-Wave Dimmer Switch (Q1) Dim 50%
                  2/5/2010 9:48:07 AM ~!~Device Control~!~Device: Z-Wave Z-Wave Interface Z-Wave Dimmer Switch (Q1) Dim 100%
                  2/5/2010 9:52:24 AM ~!~Error~!~NodeChange event called for node 8, and no Parent/Child devices could be found for class COMMAND_CLASS_BASIC
                  2/5/2010 9:53:34 AM ~!~Error~!~NodeChange event called for node 8, and no Parent/Child devices could be found for class COMMAND_CLASS_BASIC
                  2/5/2010 10:04:49 AM ~!~Device Control~!~Device: Z-Wave Z-Wave Interface Z-Wave Dimmer Switch (Q1) Dim 0%
                  2/5/2010 10:04:53 AM ~!~Device Control~!~Device: Z-Wave Z-Wave Interface Z-Wave Dimmer Switch (Q1) Dim 100%
                  2/5/2010 10:04:59 AM ~!~Device Control~!~Device: Z-Wave Z-Wave Interface Z-Wave Dimmer Switch (Q1) Dim 80%
                  2/5/2010 10:05:02 AM ~!~Device Control~!~Device: Z-Wave Z-Wave Interface Z-Wave Dimmer Switch (Q1) Dim 50%
                  2/5/2010 10:05:05 AM ~!~Device Control~!~Device: Z-Wave Z-Wave Interface Z-Wave Dimmer Switch (Q1) OFF
                  2/5/2010 10:05:09 AM ~!~Device Control~!~Device: Z-Wave Z-Wave Interface Z-Wave Dimmer Switch (Q1) Dim 100%
                  2/5/2010 10:05:19 AM ~!~Device Control~!~Device: Z-Wave Z-Wave Interface Z-Wave Dimmer Switch (Q1) Dim 50%
                  2/5/2010 10:05:49 AM ~!~Device Control~!~Device: Z-Wave Z-Wave Interface Z-Wave Dimmer Switch (Q1) Dim 80%
                  2/5/2010 10:05:54 AM ~!~Device Control~!~Device: Z-Wave Z-Wave Interface Z-Wave Dimmer Switch (Q1) Dim 100%
                  2/5/2010 10:06:04 AM ~!~Device Control~!~Device: Z-Wave Z-Wave Interface Z-Wave Dimmer Switch (Q1) Dim 30%
                  2/5/2010 10:06:10 AM ~!~Device Control~!~Device: Z-Wave Z-Wave Interface Z-Wave Dimmer Switch (Q1) Dim 100%
                  2/5/2010 10:06:20 AM ~!~Device Control~!~Device: Z-Wave Z-Wave Interface Z-Wave Dimmer Switch (Q1) ON
                  2/5/2010 10:06:24 AM ~!~Device Control~!~Device: Z-Wave Z-Wave Interface Z-Wave Dimmer Switch (Q1) Dim 90%
                  2/5/2010 10:06:28 AM ~!~Device Control~!~Device: Z-Wave Z-Wave Interface Z-Wave Dimmer Switch (Q1) Dim 100%
                  2/5/2010 10:06:31 AM ~!~Device Control~!~Device: Z-Wave Z-Wave Interface Z-Wave Dimmer Switch (Q1) Dim 50%
                  2/5/2010 10:06:36 AM ~!~Device Control~!~Device: Z-Wave Z-Wave Interface Z-Wave Dimmer Switch (Q1) Dim 100%
                  2/5/2010 10:06:42 AM ~!~Device Control~!~Device: Z-Wave Z-Wave Interface Z-Wave Dimmer Switch (Q1) Dim 90%
                  2/5/2010 10:06:59 AM ~!~Z-Wave~!~---------------------------------------------------------------------------------
                  2/5/2010 10:06:59 AM ~!~Z-Wave~!~********** Reloading Z-Wave Device with Node ID of 16 **********
                  2/5/2010 10:06:59 AM ~!~Z-Wave~!~Contacting node 16 to get supported features
                  2/5/2010 10:06:59 AM ~!~Z-Wave~!~Device: Z-Wave Z-Wave Interface Z-Wave Dimmer Switch (Node 16) supports class(es): COMMAND_CLASS_SWITCH_MULTILEVEL, COMMAND_CLASS_SWITCH_ALL, COMMAND_CLASS_ASSOCIATION, COMMAND_CLASS_POWERLEVEL, COMMAND_CLASS_CONFIGURATION, COMMAND_CLASS_VERSION, COMMAND_CLASS_MANUFACTURER_SPECIFIC
                  2/5/2010 10:06:59 AM ~!~Z-Wave~!~Attempting to get manufacturer ID from device 16...
                  2/5/2010 10:06:59 AM ~!~Z-Wave~!~Z-Wave manufacturer ID: 1=1H (ACT), Type: 17495=4457H, ID: 12848=3230H
                  2/5/2010 10:07:00 AM ~!~Z-Wave~!~Z-Wave device 16 version: Lib: 2.24 App: 2.21
                  2/5/2010 10:07:01 AM ~!~Z-Wave~!~Device supports 3 groups for associations
                  2/5/2010 10:07:01 AM ~!~Z-Wave~!~========== Done with Z-Wave Device with Node ID of 16 ==========
                  2/5/2010 10:07:01 AM ~!~Z-Wave~!~********** Done with sync of Z-Wave Device with Node ID of 16 **********
                  2/5/2010 10:07:08 AM ~!~Device Control~!~Device: Z-Wave Z-Wave Interface Z-Wave Dimmer Switch (Q1) Dim 100%
                  2/5/2010 10:07:11 AM ~!~Device Control~!~Device: Z-Wave Z-Wave Interface Z-Wave Dimmer Switch (Q1) Dim 30%
                  2/5/2010 10:07:18 AM ~!~Device Control~!~Device: Z-Wave Z-Wave Interface Z-Wave Dimmer Switch (Q1) Dim 100%
                  2/5/2010 10:07:22 AM ~!~Device Control~!~Device: Z-Wave Z-Wave Interface Z-Wave Dimmer Switch (Q1) Dim 90%
                  2/5/2010 10:08:06 AM ~!~Z-Wave~!~Getting Z-Wave node list...
                  2/5/2010 10:08:06 AM ~!~Z-Wave~!~Found 1 Z-Wave nodes
                  2/5/2010 10:08:06 AM ~!~Z-Wave~!~Syncing Z-Wave nodes with device list...
                  2/5/2010 10:08:06 AM ~!~Z-Wave~!~**********
                  2/5/2010 10:08:06 AM ~!~Z-Wave~!~********** Adding Z-Wave Device with Node ID of 16 Type GENERIC_TYPE_SWITCH_MULTILEVEL=11H **********
                  2/5/2010 10:08:06 AM ~!~Z-Wave~!~**********
                  2/5/2010 10:08:06 AM ~!~Z-Wave~!~Contacting node 16 to get supported features
                  2/5/2010 10:08:06 AM ~!~Z-Wave~!~Attempting to get manufacturer ID from device 16...
                  2/5/2010 10:08:06 AM ~!~Z-Wave~!~Z-Wave manufacturer ID: 1=1H (ACT), Type: 17495=4457H, ID: 12848=3230H
                  2/5/2010 10:08:06 AM ~!~Z-Wave~!~Device: Z-Wave Z-Wave Interface (Node 16) supports class(es): COMMAND_CLASS_SWITCH_MULTILEVEL, COMMAND_CLASS_SWITCH_ALL, COMMAND_CLASS_ASSOCIATION, COMMAND_CLASS_POWERLEVEL, COMMAND_CLASS_CONFIGURATION, COMMAND_CLASS_VERSION, COMMAND_CLASS_MANUFACTURER_SPECIFIC
                  2/5/2010 10:08:06 AM ~!~Z-Wave~!~Z-Wave device 16 version: Lib: 2.24 App: 2.21
                  2/5/2010 10:08:07 AM ~!~Z-Wave~!~Device supports 3 groups for associations
                  2/5/2010 10:08:08 AM ~!~Z-Wave~!~********** Done with Z-Wave Device with Node ID of 16 **********
                  2/5/2010 10:08:08 AM ~!~Device Update~!~Device: Z-Wave Z-Wave Interface Z-Wave Dimmer Switch Status set to DIM 90%
                  2/5/2010 10:08:18 AM ~!~Device Control~!~Device: Z-Wave Z-Wave Interface Z-Wave Dimmer Switch (Q1) Dim 100%
                  2/5/2010 10:08:23 AM ~!~Device Control~!~Device: Z-Wave Z-Wave Interface Z-Wave Dimmer Switch (Q1) Dim 30%
                  2/5/2010 10:08:28 AM ~!~Device Control~!~Device: Z-Wave Z-Wave Interface Z-Wave Dimmer Switch (Q1) Dim 100%
                  2/5/2010 10:08:44 AM ~!~Z-Wave~!~Z-Wave Interface has been reset to its defaults
                  2/5/2010 10:09:11 AM ~!~Error~!~In Z-Wave serial transmit: Unable to write to COM port
                  2/5/2010 10:09:11 AM ~!~Z-Wave~!~Exiting receive thread
                  2/5/2010 10:09:34 AM ~!~Shutdown~!~Application shutdown at 2/5/2010 10:09:34 AM
                  2/5/2010 10:09:34 AM ~!~Shutdown~!~Running shutdown script ...
                  2/5/2010 10:09:34 AM ~!~Shutdown~!~Shutdown Script Completed
                  2/5/2010 10:09:34 AM ~!~Shutdown~!~Removing Plug-in Links...
                  2/5/2010 10:09:34 AM ~!~Shutdown~!~Removing all Callbacks...
                  2/5/2010 10:09:34 AM ~!~Shutdown~!~Shutting down plug-ins ...
                  2/5/2010 10:09:34 AM ~!~Shutdown~!~Shutting down all I-O/Generic plug-ins.
                  2/5/2010 10:09:34 AM ~!~Shutdown~!~Shutting down plug-in: HSTouch iPhone
                  2/5/2010 10:09:34 AM ~!~Shutdown~!~Shutting down plug-in: Vista MCE
                  2/5/2010 10:09:34 AM ~!~Shutdown~!~Finished shutting down all I-O/Generic plug-ins.
                  2/5/2010 10:09:34 AM ~!~Shutdown~!~Shutting down Z-Wave ...
                  2/5/2010 10:09:35 AM ~!~Shutdown~!~Shutting down database...
                  2/5/2010 10:09:35 AM ~!~Database~!~Finished: 1 devices, applying device changes to database...
                  2/5/2010 10:09:35 AM ~!~Database~!~Finished: 0 events, applying changes to the database...
                  2/5/2010 10:09:35 AM ~!~Database~!~Finished applying device changes to the database.
                  2/5/2010 10:09:35 AM ~!~Database~!~Finished applying event changes to the database.
                  2/5/2010 10:09:35 AM ~!~Shutdown~!~Saving device status ...
                  2/5/2010 10:09:35 AM ~!~Shutdown~!~Shutting down web server ...
                  2/5/2010 10:09:35 AM ~!~Web Server~!~Web Server stopped
                  2/5/2010 10:09:35 AM ~!~Shutdown~!~Shutting down email ...
                  2/5/2010 10:09:35 AM ~!~Shutdown~!~Shutting down threads ...
                  2/5/2010 10:09:36 AM ~!~Shutdown~!~-------------------------------------------------------------------
                  2/5/2010 10:09:36 AM ~!~Shutdown~!~ HomeSeer Successfully Shut Down Now
                  2/5/2010 10:09:36 AM ~!~Shutdown~!~-------------------------------------------------------------------
                  2/5/2010 10:09:40 AM ~!~Startup~!~
                  2/5/2010 10:09:40 AM ~!~Startup~!~*********************************************** *********************************
                  2/5/2010 10:09:40 AM ~!~Startup~!~ HomeSeer version 2.4.0.11 (Service Mode) Starting Now (Standard Build)
                  2/5/2010 10:09:40 AM ~!~Startup~!~*********************************************** *********************************
                  2/5/2010 10:09:40 AM ~!~Startup~!~
                  2/5/2010 10:09:40 AM ~!~Startup~!~Using system's regional settings
                  2/5/2010 10:09:40 AM ~!~Startup~!~Creating Class Objects...
                  2/5/2010 10:09:40 AM ~!~Startup~!~Loading Settings
                  2/5/2010 10:09:40 AM ~!~Startup~!~Settings Loaded.
                  2/5/2010 10:09:40 AM ~!~Startup~!~Loading configuration file ...
                  2/5/2010 10:09:40 AM ~!~System~!~Loading device types file...
                  2/5/2010 10:09:40 AM ~!~Database~!~Opening (Mode=Read) up HomeSeer database: C:\Program Files (x86)\HomeSeer HS2\config\sample.mdb
                  2/5/2010 10:09:40 AM ~!~Database~!~Loading Devices...
                  2/5/2010 10:09:40 AM ~!~Load Config~!~1 total devices loaded.
                  2/5/2010 10:09:40 AM ~!~Load Config~!~Checking device type settings for all devices...
                  2/5/2010 10:09:40 AM ~!~Load Config~!~Finished checking device type settings.
                  2/5/2010 10:09:40 AM ~!~Load Config~!~Loading Events...
                  2/5/2010 10:09:40 AM ~!~Load Config~!~0 total events loaded.
                  2/5/2010 10:09:40 AM ~!~Database~!~HomeSeer configuration database C:\Program Files (x86)\HomeSeer HS2\config\sample.mdb has been closed.
                  2/5/2010 10:09:40 AM ~!~Startup~!~HomeSeer version is: 2.4.0.11
                  2/5/2010 10:09:40 AM ~!~Startup~!~Starting remoting (Remote client connection monitor)
                  2/5/2010 10:09:40 AM ~!~Startup~!~Creating Speaker Client Interface Object...
                  2/5/2010 10:09:40 AM ~!~Startup~!~Initializing phone interface...
                  2/5/2010 10:09:40 AM ~!~HSPhone~!~HomeSeer Phone Web Interface initializing.
                  2/5/2010 10:09:40 AM ~!~Startup~!~Restoring Device Status
                  2/5/2010 10:09:40 AM ~!~Z-Wave~!~ :- :- :- :- :- :- :- :- Initializing Z-Wave Interface -: -: -: -: -: -: -: -:
                  2/5/2010 10:09:40 AM ~!~Z-Wave~!~Initializing Z-Wave Interface on COM port: 3 at 115K baud.
                  2/5/2010 10:09:41 AM ~!~Z-Wave~!~Z-Wave interface version: 5
                  2/5/2010 10:09:41 AM ~!~Z-Wave~!~Z-Wave interface node ID: 1, Home ID: 00006853
                  2/5/2010 10:09:41 AM ~!~Z-Wave~!~Found 1 Z-Wave nodes
                  2/5/2010 10:09:41 AM ~!~Z-Wave~!~Controller Manufacturer: Aeon Labs, ID=0x1, Type=0x2
                  2/5/2010 10:09:41 AM ~!~Z-Wave~!~Controller firmware version: 3.7
                  2/5/2010 10:09:41 AM ~!~Z-Wave~!~This Z-Wave PC Controller Library Version is: Z-Wave 2.78 (ZDK Version 5.02 Patch 3)
                  2/5/2010 10:09:41 AM ~!~Z-Wave~!~This Z-Wave PC Controller is Type: ZW_LIB_CONTROLLER_STATIC
                  2/5/2010 10:09:41 AM ~!~Z-Wave~!~Z-Wave services for communications to nodes utilizing the SECURITY COMMAND CLASS were successfully started.
                  2/5/2010 10:09:41 AM ~!~Z-Wave~!~ -- -- -- -- -- -- -- -- -- -- -- -- -- -- -- -- -- -- -- -- -- -- -- -- -- --
                  2/5/2010 10:09:41 AM ~!~Startup~!~Checking for available plug-ins
                  2/5/2010 10:09:41 AM ~!~Plug-In~!~Found plug-in: X10 CM11A/CM12U, version: 1.0.1.0
                  2/5/2010 10:09:41 AM ~!~Plug-In~!~Found plug-in: X10 CM15AUSB, version: 1.0.0.3
                  2/5/2010 10:09:41 AM ~!~Plug-In~!~Found plug-in: HSTouch Server, version: 1.0.0.10
                  2/5/2010 10:09:41 AM ~!~Plug-In~!~Found plug-in: HSTouch iPhone, version: 1.0.0.0
                  2/5/2010 10:09:41 AM ~!~Plug-In~!~Found plug-in: Insteon, version: 1.1.52.1
                  2/5/2010 10:09:41 AM ~!~Plug-In~!~Found plug-in: iTunes, version: 2.4.0.36
                  2/5/2010 10:09:41 AM ~!~Plug-In~!~Found plug-in: Media Player, version: 2.4.0.36
                  2/5/2010 10:09:41 AM ~!~Plug-In~!~Found plug-in: UPB, version: 1.0.2.7
                  2/5/2010 10:09:41 AM ~!~Plug-In~!~Found plug-in: Vista MCE, version: 1.0.0.4
                  2/5/2010 10:09:41 AM ~!~Startup~!~Initializing Plug-Ins
                  2/5/2010 10:09:41 AM ~!~Plug-In~!~Interface HSTouch iPhone is running as a trial, 30 days remaining.
                  2/5/2010 10:09:41 AM ~!~HSTouch iPhone~!~Register callback completed
                  2/5/2010 10:09:41 AM ~!~Plug-In~!~Initializing Plug-in: HSTouch iPhone
                  2/5/2010 10:09:41 AM ~!~HSTouch iPhone~!~HSTouch iPhone plugin initialized.
                  2/5/2010 10:09:41 AM ~!~Plug-In~!~Finished initializing plug-in HSTouch iPhone
                  2/5/2010 10:09:41 AM ~!~Plug-In~!~Interface Vista MCE is running as a trial, 30 days remaining.
                  2/5/2010 10:09:41 AM ~!~Vista MCE~!~Register callback completed
                  2/5/2010 10:09:41 AM ~!~Plug-In~!~Initializing Plug-in: Vista MCE
                  2/5/2010 10:09:41 AM ~!~Vista MCE~!~Server started on port 10300
                  2/5/2010 10:09:41 AM ~!~Vista MCE~!~Registered for STATUS CHANGE callback.
                  2/5/2010 10:09:41 AM ~!~Vista MCE~!~Registered for STRING CHANGE callback.
                  2/5/2010 10:09:41 AM ~!~Vista MCE~!~Registered for CONFIG CHANGE callback.
                  2/5/2010 10:09:41 AM ~!~Vista MCE~!~Registered for CALLER-ID callback.
                  2/5/2010 10:09:41 AM ~!~Vista MCE~!~Registered for VALUE CHANGE callback.
                  2/5/2010 10:09:41 AM ~!~Vista MCE~!~Registered for GENERIC EVENT callback.
                  2/5/2010 10:09:41 AM ~!~Plug-In~!~Finished initializing plug-in Vista MCE
                  2/5/2010 10:09:41 AM ~!~Plug-In~!~Finished initializing X10 interface
                  2/5/2010 10:09:41 AM ~!~Plug-In~!~Finished initializing infrared interface
                  2/5/2010 10:09:42 AM ~!~Web Server~!~Local IP address (subnet) is: 192.168.1.254 (255.255.255.0)
                  2/5/2010 10:09:42 AM ~!~Web Server~!~Web Server started on port 8888
                  2/5/2010 10:09:42 AM ~!~Startup~!~Creating ASP.NET application host...
                  2/5/2010 10:09:42 AM ~!~Web Server~!~Web Server authorized local login successful from: 192.168.1.254 User: iphone
                  2/5/2010 10:09:42 AM ~!~Startup~!~ASP.NET application host created
                  2/5/2010 10:09:42 AM ~!~Startup~!~Start automation engine...
                  2/5/2010 10:09:42 AM ~!~Startup~!~This version of HomeSeer is not registered and is running as a trial, 15 days remaining.
                  2/5/2010 10:09:42 AM ~!~Startup~!~Initializing Speaker Client Interface
                  2/5/2010 10:09:42 AM ~!~Speech~!~Listening for remote speaker connections on port 0
                  2/5/2010 10:09:42 AM ~!~Startup~!~Starting Event Scheduler...
                  2/5/2010 10:09:42 AM ~!~Z-Wave~!~Starting Z-Wave Polling...
                  2/5/2010 10:09:42 AM ~!~Z-Wave~!~Starting 'Z-Wave Health' Process Starter...
                  2/5/2010 10:09:42 AM ~!~Web Server~!~Web Server authorized local login successful from: 127.0.0.1 User: iphone
                  2/5/2010 10:09:42 AM ~!~Startup~!~Running the Startup.txt Script
                  2/5/2010 10:09:42 AM ~!~Startup~!~Scripting is OK
                  2/5/2010 10:09:42 AM ~!~Startup~!~Start up complete.
                  2/5/2010 10:09:44 AM ~!~Web Server~!~Web Server authorized local login successful from: 192.168.1.254 User: iphone
                  2/5/2010 10:10:12 AM ~!~Z-Wave~!~Getting Z-Wave node list...
                  2/5/2010 10:10:12 AM ~!~Z-Wave~!~Found 1 Z-Wave nodes
                  2/5/2010 10:10:12 AM ~!~Z-Wave~!~Syncing Z-Wave nodes with device list...
                  2/5/2010 10:10:23 AM ~!~Device Control~!~Device: Z-Wave Z-Wave Interface Z-Wave Dimmer Switch (Q1) ON
                  2/5/2010 10:10:30 AM ~!~Device Control~!~Device: Z-Wave Z-Wave Interface Z-Wave Dimmer Switch (Q1) Dim 50%
                  2/5/2010 10:10:35 AM ~!~Device Control~!~Device: Z-Wave Z-Wave Interface Z-Wave Dimmer Switch (Q1) Dim 100%
                  2/5/2010 10:10:40 AM ~!~Device Control~!~Device: Z-Wave Z-Wave Interface Z-Wave Dimmer Switch (Q1) Dim 90%

                  Comment


                    #10
                    There's an issue posted in the HomeSeer beta forum about the 100% dim being broken in this build. Wouldn't off work for now?
                    -Rupp
                    sigpic

                    Comment


                      #11
                      I guess the main issue with the bug is that my dimmers seem to turn back on to their last setting, so there's no way to turn them 100% on. I'll check the beta forum, but I suppose I'll have to do a 99% Dim for now.

                      I'll load all my devices again . . .

                      Comment

                      Working...
                      X