Announcement

Collapse
No announcement yet.

Disable Speaker Client Interface

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • heatvent
    replied
    Make sure you don't have a shortcut in the windows startup menu.

    Leave a comment:


  • Rupp
    replied
    This is covered in the FAQ forum.
    http://board.homeseer.com/forumdisplay.php?f=823

    Leave a comment:


  • nightwalker
    replied
    You should have lines that look something like this in a startup.txt file in your scripts folder. I don't think I've ever seen it started any other way.

    PHP Code:
    if not hs.IsApplicationRunning("Speaker"then
    hs
    .Launch hs.GetAppPath "\Speaker.exe","","",
    You can delete them or better still just comment them out in case you change your mind later and want to start up the speaker client.

    PHP Code:
    'if not hs.IsApplicationRunning("Speaker") then
    '
    hs.Launch hs.GetAppPath "\Speaker.exe","","",

    Leave a comment:


  • jwshome2
    started a topic Disable Speaker Client Interface

    Disable Speaker Client Interface

    How do I disable the Speaker Client Interface? I don't use it, and would prefer it not to be running. I have seen an earlier post that says the Speaker Client is called from the startup.txt script, so I could simply delete the script entry. But (at least in Version 2.4.0.6) that is not where it is called, and I can't find instructions for disabling it in the Homeseer Help file.

    I'm sure I am missing something simple - can anyone help?

    Thanks in advance.
Working...
X