Announcement

Collapse
No announcement yet.

TI103 Error Initializing

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    TI103 Error Initializing

    On the set up page I get an error Initializing problem for the X10 interface. I have the TI103. I also get a log error of unable to open COM1 as Well as not able to open COM2


    I have tried changing the COM port to 1 2 3 &4 but can't get it to work.I do get the balloon after saving " Finished initializing X10 interface, but still see the Error Initializing in the plug in status.

    Ron

    #2
    Can you shut down HomeSeer and then restart. Then cut and paste the first 30 lines of your HomeSeer.log file into your reply and let me see if I can spot anything that may help me identify the issue.
    -Rupp
    sigpic

    Comment


      #3
      Log

      Here is the log

      2/20/2010 10:19:58 AM - Startup -
      2/20/2010 10:19:58 AM - Startup - ************************************************************ ********************
      2/20/2010 10:19:58 AM - Startup - HomeSeer version 2.3.0.19 Starting Now (Standard Build)
      2/20/2010 10:19:58 AM - Startup - ************************************************************ ********************
      2/20/2010 10:19:58 AM - Startup -
      2/20/2010 10:19:58 AM - Startup - Using system's regional settings
      2/20/2010 10:19:58 AM - Startup - Loading Settings
      2/20/2010 10:19:58 AM - Startup - Settings Loaded.
      2/20/2010 10:19:58 AM - Startup - Loading configuration file ...
      2/20/2010 10:19:58 AM - Info - Loading device types file...
      2/20/2010 10:19:58 AM - Database - Opening (Mode=Read) up HomeSeer database: C:\Program Files\HomeSeer 2\Config\Healdsburg 1.mdb
      2/20/2010 10:19:59 AM - Info - Loading Devices...
      2/20/2010 10:19:59 AM - Load Config - 26 total devices loaded.
      2/20/2010 10:19:59 AM - Load Config - Checking device type settings for all devices...
      2/20/2010 10:19:59 AM - Load Config - Finished checking device type settings.
      2/20/2010 10:19:59 AM - Load Config - Loading Events...
      2/20/2010 10:20:00 AM - Load Config - 70 total events loaded.
      2/20/2010 10:20:00 AM - Database - HomeSeer configuration database C:\Program Files\HomeSeer 2\Config\Healdsburg 1.mdb has been closed.
      2/20/2010 10:20:02 AM - Info - HomeSeer version is: 2.3.0.19
      2/20/2010 10:20:02 AM - Info - Initializing phone interface...
      2/20/2010 10:20:02 AM - HSPhone - HomeSeer Phone Web Interface initializing.
      2/20/2010 10:20:03 AM - Startup - Checking for available plug-ins
      2/20/2010 10:20:03 AM - Info - Found plug-in: X10 CM11A/CM12U, version: 2.2.0.4
      2/20/2010 10:20:03 AM - Info - Found plug-in: Insteon, version: 1.1.52.1
      2/20/2010 10:20:03 AM - Info - Found plug-in: SmartLinc Templinc, version: 2.0.0.1
      2/20/2010 10:20:03 AM - Info - Found plug-in: ACT TI103, version: 2.0.0.0
      2/20/2010 10:20:03 AM - Info - Found plug-in: WebCam, version: 3.0.2865.17315
      2/20/2010 10:20:04 AM - Startup - Restoring device status
      2/20/2010 10:20:04 AM - Startup - Initializing Plug-Ins
      2/20/2010 10:20:04 AM - Error - (1) Unable to initialize interface WebCam :Either no license or trial has expired
      2/20/2010 10:20:04 AM - Info - Finished initializing plug-in WebCam
      2/20/2010 10:20:04 AM - Info - Initializing Plug-in: Insteon on COM port 2
      2/20/2010 10:20:04 AM - Error - Initializing interface: Insteon->Could not open COM2 - System.IO.IOException: The port 'COM2' does not exist. at System.IO.Ports.InternalResources.WinIOError(Int32 errorCode, String str) at System.IO.Ports.SerialStream..ctor(String portName, Int32 baudRate, Parity parity, Int32 dataBits, StopBits stopBits, Int32 readTimeout, Int32 writeTimeout, Handshake handshake, Boolean dtrEnable, Boolean rtsEnable, Boolean discardNull, Byte parityReplace) at System.IO.Ports.SerialPort.Open() at HSPI_INSTEON.HSPI.PLM_Interface_Initialize()
      2/20/2010 10:20:04 AM - Info - Finished initializing plug-in Insteon
      2/20/2010 10:20:04 AM - Info - Initializing X10 Plug-in: X10 CM11A/CM12U On COM Port 1
      2/20/2010 10:20:04 AM - Info - Initializing Plug-in: X10 CM11A/CM12U
      2/20/2010 10:20:04 AM - Info - Initializing CM11A/12U on COM port 1
      2/20/2010 10:20:16 AM - Error - Initializing X10 interface X10 CM11A/CM12U: Unable to communicate with CM11A, no response to status request
      2/20/2010 10:20:16 AM - Info - Finished initializing X10 interface X10 CM11A/CM12U
      2/20/2010 10:20:16 AM - Info - Finished initializing infrared interface
      2/20/2010 10:20:16 AM - Error - (1) Unable to initialize interface WebCam :Either no license or trial has expired
      2/20/2010 10:20:16 AM - Info - Finished initializing plug-in WebCam
      2/20/2010 10:20:16 AM - Info - Local IP address (subnet) is: 192.168.1.104 (255.255.255.0)
      2/20/2010 10:20:16 AM - Info - Web Server started on port 84
      2/20/2010 10:20:16 AM - Info - UPNP Discovery started
      2/20/2010 10:20:16 AM - Info - Web Server authorized local login successful from: 127.0.0.1 User: homeseer
      2/20/2010 10:20:16 AM - Info - Creating ASP.NET application host...
      2/20/2010 10:20:18 AM - Info - ASP.NET application host created
      2/20/2010 10:20:18 AM - Startup - Initializing text to speech
      2/20/2010 10:20:18 AM - Info - Listening for remote speaker connections on port 8742
      2/20/2010 10:20:18 AM - Startup - Start remoting
      2/20/2010 10:20:18 AM - Startup - Start event processing
      2/20/2010 10:20:18 AM - Info - This version of HomeSeer is registered.
      2/20/2010 10:20:18 AM - Startup - Scripting is OK
      2/20/2010 10:20:18 AM - Info - Finished initializing scripting
      2/20/2010 10:20:18 AM - Startup - Starting scheduler
      2/20/2010 10:20:24 AM - Warning - Dynamic DNS update failed. Invalid License ID or password. The password is CASE SENSITIVE.
      2/20/2010 10:20:24 AM - Warning - The update process has been suspended until the configuration in setup is updated with the correct information.
      2/20/2010 10:20:24 AM - Warning - To disable the update, remove your License ID from the Dynamic DNS setup.
      2/20/2010 10:20:24 AM - Startup - Start up complete.
      2/20/2010 10:20:36 AM - Info - Speaker client connected from: 127.0.0.1
      2/20/2010 10:20:36 AM - Warning - Speaker client at 127.0.0.1 (home-15fadfd972) was connected because no password is required for the local subnet, but the password, user ID (default), or access rights are NOT valid for a remote network login.
      2/20/2010 10:20:37 AM - Info - Speaker host added, Name: home-15fadfd972 IP address: 127.0.0.1

      Comment


        #4
        It appears you have several plugins trying to use com ports, You have the Insteon plugin trying to use a com port.

        Do you have Insteon devices? You have You have the CM11A plugin trying to use a com port do you have a CM11A?

        Lastly, there is no mention of the TI-103 plugin being enabled.

        Which interface do you have?
        -Rupp
        sigpic

        Comment


          #5
          Devices

          Thanks so much for your time. I have had this equipment for a long time and finally getting to use it before the old computer running Homeseer 1.3. I am using X0 devices .

          I have a Wayne Dalton z wave USB

          I have TI103 serial port.

          All I can really do is to get HomeSeer to send me email when things are supposed to happen LOL


          healdsburg.MyHomeseer.com ( can't get it to pull up )

          Internet camera software (bought but not hooked up)



          Z wave appliance modules ( still in the box )
          Z Wave multi sensor ( wich I really want to get working).


          Really looking forward to getting all these items working one at a time.

          Ron

          Comment


            #6
            So where does that leave us? I would recommend working these issues one at a time. Just let us know which on you want to work first.
            -Rupp
            sigpic

            Comment


              #7
              The TI103 to work the X10 devices.

              Thanks
              Ron

              Comment


                #8
                First disable all of the other plugins that are attempting to connect to your com port and all that are showing errors in your HS log file. Then enable the TI-103 plugin.
                -Rupp
                sigpic

                Comment


                  #9
                  We are on a roll now

                  GREAT

                  Well that worked and I even got the WDusb working with the multisensor

                  Next question is how do I get the multisensor to

                  1 Send email with motion

                  2 Send email if temp is over X

                  3 Send email with light on and light off. I want to verify that modules are working.

                  Also do you recommend upgrading to the Zstick series II ?

                  Thanks

                  Ron

                  Comment


                    #10
                    Originally posted by redwards View Post
                    GREAT

                    Well that worked and I even got the WDusb working with the multisensor

                    Next question is how do I get the multisensor to

                    1 Send email with motion

                    2 Send email if temp is over X

                    3 Send email with light on and light off. I want to verify that modules are working.

                    Also do you recommend upgrading to the Zstick series II ?

                    Thanks

                    Ron
                    I would recommend asking these "generic" type questions in the new users forum as there are many ways to accomplish this and the broader user base come up with options we sometimes miss.
                    -Rupp
                    sigpic

                    Comment


                      #11
                      I will post in the general forum.
                      How about healdsburg.myhomeseer.com which I can't get to come up. Will you also send an invoice to renew ?

                      Ron

                      Comment


                        #12
                        Originally posted by redwards View Post
                        I will post in the general forum.
                        How about healdsburg.myhomeseer.com which I can't get to come up. Will you also send an invoice to renew ?

                        Ron
                        You can renew this using this link.
                        http://store.homeseer.com/store/Services-C30.aspx
                        -Rupp
                        sigpic

                        Comment


                          #13
                          Paid Help

                          hi

                          I did look at the open forum and am a bit loss on what some are talking about. Can I do the paid phone support call to get this sensor going ?

                          Ron

                          Comment


                            #14
                            Originally posted by redwards View Post
                            hi

                            I did look at the open forum and am a bit loss on what some are talking about. Can I do the paid phone support call to get this sensor going ?

                            Ron
                            What sensor are you referring to?
                            -Rupp
                            sigpic

                            Comment


                              #15
                              Sensor

                              The HSM100. I want to use all the modes on to control a few things.

                              Light Verify lights have turned on and off

                              Temp If to hot turn appliance module off X10

                              Motion. Send email ( suspendable when space is occupied by me )

                              Thanks
                              Ron

                              Comment

                              Working...
                              X