Announcement

Collapse
No announcement yet.

Leviton Vizia Z Wave Wall Switch

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Leviton Vizia Z Wave Wall Switch

    Is there any known reason why this particular device will not communicate (flashing blue will NOT change to solid blue, signifying connection), with the Homeseer Aeon Z-Stick S2?

    I get no response at the device.

    Same question applies to the Intermatic HA03 lamp modules. I know that Intermatic has not updated their drivers on their control/interface unit, but the Z wave modules should still function, right?

    Thanks.

    #2
    Assuming your Z-Stick, and Z-Wave devices are not defective, try deleting them first and THEN add them. See if that works.
    Learn About HomeSeer

    Comment


      #3
      The only thing I can delete is the Z-stick installation itself, as the other devices are not even registering on the stick at their particular sites.

      Is that what you mean? Uninstall/Reinstall the Aeon stick?

      The stick itself seems to be working fine: Lights flashing on command, recognized in HomeSeer,etc.

      FWIW, the Stick is brand new, purchased from HomeSeer.

      Thanks.

      Comment


        #4
        Here's what I meant:
        1. Put the stick in "deletion" mode by pressing and holding the button for about 3 seconds. The blue LED with blink more rapidly than it does in "inclusion" mode.
        2. Now place it near the device you can't add and tap the paddle (or button) on the device. The blinking blue LED should glow solid for a moment to confirm the deletion.
        3. Now, tap the button on the stick once to turn off deletion mode
        4. Now tap the button on the stick again to put it into inclusion mode. The blue LED should begin blinking slowly
        5. Tap the button on the device you wish to add and look for the solid blue light again. If you get that, it worked
        6. Repeat this for any other device you had a problem with
        7. At this point, you should be able to connect it to your system and "import devices" to bring the devices into the software.
        Learn About HomeSeer

        Comment


          #5
          Ok, that worked, in that at least it enabled me to install the wall switch in Home Seer.

          However, it does not respond to the simple on/off commands, eventually reporting a status of UNKNOWN.

          FWIW, the switch is one floor above the Z stick, and in a direct line through the floor, about 40' away.

          Comment


            #6
            Is the problem possibly that I need to add more z wave devices to "strengthen" the network?

            For whatever reason this particular switch does not respond to commands issued through Homesser, even though it registers on the Stick.

            Comment


              #7
              2 things to look at.

              First, how far you have between the nodes, the Z-Stick does not have the best range, so you may want to string some lamp modules and things out from the Z-stick. Always try and build your network from the controller out and then once you get your network strong you can add and remove things from all over the place.

              Second, if you have anything causing interference with your Z-wave signal like baby monitors, old cordless phones etc.

              Hope this helps.

              Comment


                #8
                Originally posted by chewie View Post
                2 things to look at.

                First, how far you have between the nodes, the Z-Stick does not have the best range, so you may want to string some lamp modules and things out from the Z-stick. Always try and build your network from the controller out and then once you get your network strong you can add and remove things from all over the place.

                Second, if you have anything causing interference with your Z-wave signal like baby monitors, old cordless phones etc.

                Hope this helps.
                As I posted above, it is on another floor from the Z Stick but only about 40 feet away in a straight line through the floor.

                Z Seer reports the switch's node as zero. I'm not sure what that means.

                Right now I do have two additional Z Wave lamp modules which I will try to intall as you recommend, in a line between the switch and the stick.

                BTW, should I be able to run Z Seer from inside HS PRO itself, or does it need to launch separately? I do have Z Seer installed in the same directory as HS PRO per the instructions.

                Thanks for the reply.

                Comment


                  #9
                  Deleting the switch and reinstalling, does now allow it to now be assigned a node, but it is reported now in HomeSeer as:

                  "Z Wave Nodes with NO HomeSeer Device"

                  There are no clickable hyperlinks to make configuration changes.

                  Z Seer doesn't even report it as existing.

                  I have an Intermatic lamp module within 8 feet of the switch, that performs flawlessly.

                  Comment


                    #10
                    I'm going to drop back in punt formation and call this a bad switch.

                    Although an utter novice when it comes to Z Wave technology, no other explanation appears to be forthcoming.

                    Comment


                      #11
                      What version of the software are you running? What device are you having a problem with? With the Intermatic HA03 there - can you delete and re-add the device? If you only get a line the Status page have you tried optimizing it before a rescan of the device from the status page? What kind of construction is your house?

                      Comment


                        #12
                        Originally posted by kaldoon View Post
                        What version of the software are you running? What device are you having a problem with? With the Intermatic HA03 there - can you delete and re-add the device? If you only get a line the Status page have you tried optimizing it before a rescan of the device from the status page? What kind of construction is your house?
                        HS PRO-latest version.

                        I'm having problems only with the Leviton Wall switch. The only other components of my network right now, are the two Intermatic lamp modules, which work fine.

                        I have cleared the Z stick and re-added this device several times. I am not sure how to delete it, because under Nodes it just shows up as described above; there is nothing to click on,to allow deleteion.

                        Optimization both from inside Home Seer and and with Z Seer results in the dvice not even being reported, even though it is listed (as described above), in HomeSeer.

                        Construction is standard wood studs and drywall, 9' ceilings.

                        Thanks for your reply.

                        Comment


                          #13
                          Well I "rescanned" and then reoptimized the network and lo and behold the device shows and exhibits full functionality. I had already tried this route before without success, so go figure!?

                          It also improved the "Neighbor Status" of the other two nodes to "Excellent" which I suppose is to be expected?
                          Last edited by mwolfod; April 4, 2011, 02:03 PM.

                          Comment


                            #14
                            One of the nice features about Z-Wave is the more devices the better the mesh network - sounds like a couple of devices solved the issue and created a better mesh

                            Comment


                              #15
                              Originally posted by kaldoon View Post
                              One of the nice features about Z-Wave is the more devices the better the mesh network - sounds like a couple of devices solved the issue and created a better mesh

                              Yes, that is a very good attribute, whereas the opposite effect would be highly undesirable.

                              I still need to read more on the basics and then some of the finer points of Z Wave. This Forum and the Home Seer site seem to be as good a place as any to start.

                              Thanks, again.

                              Comment

                              Working...
                              X