Announcement

Collapse
No announcement yet.

Alot of Motion ms13a best approach

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Alot of Motion ms13a best approach

    Ok so i have alot of motion sensors.. ms13a's...
    bought 19 from ebay a while back.. i installed them up and had them going but never got around to doing anything with them..

    now my garage has 1.. and it works now..

    is there a rule of thumb..
    i tried putting them on different house codes..

    so is it best to put them on the same.. say M then use ac-rf 2 plugin to add 16 to the number?

    this would give me M17-M33 (not touching any x10 usable codes)

    or keep say.. foyer on F, hallway on H, garage on G, etc....

    guess im trying to figure if there is any configuration that can hinder performance......

    Im running pretty well after my reinstall (back to 2.4) and havent enabled any rf based items.. ms13a and ds10a are next....
    HW - i5 4570T @2.9ghz runs @11w | 8gb ram | 128gb ssd OS - Win10 x64

    HS - HS3 Pro Edition 3.0.0.435

    Plugins - BLRF 2.0.94.0 | Concord 4 3.1.13.10 | HSBuddy 3.9.605.5 | HSTouch Server 3.0.0.68 | RFXCOM 30.0.0.36 | X10 3.0.0.36 | Z-Wave 3.0.1.190

    Hardware - EdgePort/4 DB9 Serial | RFXCOM 433MHz USB Transceiver | Superbus 2000 for Concord 4 | TI103 X-10 Interface | WGL Designs W800 RF | Z-Net Z-Wave Interface

    #2
    You also have to think about if you want the Dusk/Dawn/Light detection functionality. I only have one MS that I need the light detection. So, I put almost all my MS's on housecode M with odd numbers for motion and I just ignore the even numbers on all but one sensor.
    HS4Pro Running on a Raspberry Pi4
    68 Z-Wave Nodes, 175 Events, 359 Devices
    UPB modules via OMNI plugin/panel
    Plugins: Z-Wave, OMNI, HSTouch, weatherXML, EasyTrigger
    HSTouch Clients: 3 Android, 1 Joggler

    Comment


      #3
      i have dusk dawn turned off... my kids turn the lights on during the day.. drives me nuts.. so i want it to turn the lights off after say 3 minutes...

      with it off.. the ms13a doesnt use 2 house codes.. at least i didnt notice it doing so....
      HW - i5 4570T @2.9ghz runs @11w | 8gb ram | 128gb ssd OS - Win10 x64

      HS - HS3 Pro Edition 3.0.0.435

      Plugins - BLRF 2.0.94.0 | Concord 4 3.1.13.10 | HSBuddy 3.9.605.5 | HSTouch Server 3.0.0.68 | RFXCOM 30.0.0.36 | X10 3.0.0.36 | Z-Wave 3.0.1.190

      Hardware - EdgePort/4 DB9 Serial | RFXCOM 433MHz USB Transceiver | Superbus 2000 for Concord 4 | TI103 X-10 Interface | WGL Designs W800 RF | Z-Net Z-Wave Interface

      Comment


        #4
        You are correct Telefragger, if you have Dusk/Dawn turned off you only use 1 house code on the MS13. If you turn it on it will use the code it is set too as well as the code directly following that one. That being said I set my MS up the same way rmasonjr described, M1 is motion and M2 is reserved in case I turn on the Dusk/Dawn sensor for that device. I leave it turned off on all the devices that I do not actively look for light on to conserve battery life.

        Comment


          #5
          ok so then them all being on M is not a bad thing then... i tried hs 2.5.x.many and just had constant motion issues.... thinking it was too many on M... now im back on 2.4 world and going to set it all up and see if it all works good or if i see the same problems... i believe i have 19 motions to setup....forget the count now... some are ms10a
          HW - i5 4570T @2.9ghz runs @11w | 8gb ram | 128gb ssd OS - Win10 x64

          HS - HS3 Pro Edition 3.0.0.435

          Plugins - BLRF 2.0.94.0 | Concord 4 3.1.13.10 | HSBuddy 3.9.605.5 | HSTouch Server 3.0.0.68 | RFXCOM 30.0.0.36 | X10 3.0.0.36 | Z-Wave 3.0.1.190

          Hardware - EdgePort/4 DB9 Serial | RFXCOM 433MHz USB Transceiver | Superbus 2000 for Concord 4 | TI103 X-10 Interface | WGL Designs W800 RF | Z-Net Z-Wave Interface

          Comment


            #6
            Originally posted by TeleFragger View Post
            ok so then them all being on M is not a bad thing then... i tried hs 2.5.x.many and just had constant motion issues.... thinking it was too many on M... now im back on 2.4 world and going to set it all up and see if it all works good or if i see the same problems... i believe i have 19 motions to setup....forget the count now... some are ms10a
            I have most of my motions on one or two house codes and then set ACRF2 to emulate but not re-transmit those house codes. That keeps all the motion sensor traffic off the power lines. I then have either events or BLRadar do any actions I want to do based on motion.
            Dick
            HS PRO 2.5.0.81, WinXP, IE8, Shuttle XS35V3, 2.13GHz, 4GB, 40GB SSD drive, AC-RF2, ADIOcelot, Message Server, TI103, SNEVL CID, pjcOutlook, MCSTemperature, Powertrigger, BLBackup, BLFloorplan, BLIcon, BLOccupied, BLRadar, BLRfid, BLLogMonitor, ACPUPSD, UltraECM, WeatherXML & Stipus' script connector. 500+ devices, 260+ events, 1-wire weather station + temp/humidity sensors & Oregon Scientific temp & humidity sensors & 2 Brultech ECM-1240s

            Comment


              #7
              Originally posted by RAM View Post
              I have most of my motions on one or two house codes and then set ACRF2 to emulate but not re-transmit those house codes. That keeps all the motion sensor traffic off the power lines. I then have either events or BLRadar do any actions I want to do based on motion.
              that is the info im looking for.. good tip.. ill do that as es my logs get FULL of motion senses... as i dont have them in HS yet.. so i couldnt say.. dont log event... ill do that to keep that traffic off the power line all together... good tip!
              HW - i5 4570T @2.9ghz runs @11w | 8gb ram | 128gb ssd OS - Win10 x64

              HS - HS3 Pro Edition 3.0.0.435

              Plugins - BLRF 2.0.94.0 | Concord 4 3.1.13.10 | HSBuddy 3.9.605.5 | HSTouch Server 3.0.0.68 | RFXCOM 30.0.0.36 | X10 3.0.0.36 | Z-Wave 3.0.1.190

              Hardware - EdgePort/4 DB9 Serial | RFXCOM 433MHz USB Transceiver | Superbus 2000 for Concord 4 | TI103 X-10 Interface | WGL Designs W800 RF | Z-Net Z-Wave Interface

              Comment


                #8
                FWIW, I've found that the dusk/dawn sensor is useful for monitoring the battery on my motion sensors. I run a script once a day that looks to see if each device has detected motion or a dark/light transition in the past 24 hours. If neither, then I flag the device for a battery check. That way, I can just ignore the batteries until they die. (Most last over 3 years, some have lasted for 5.)

                I also run another recurring script that checks each motion device in HS to see if it is on. If it is, the script turns if off. That avoids having the motion sensor appear to be stuck on when an off signal gets missed, as they regularly do. (I run my script every minute, but less frequently would work just as well, I think.)
                Mike____________________________________________________________ __________________
                HS3 Pro Edition 3.0.0.548, NUC i3

                HW: Stargate | NX8e | CAV6.6 | Squeezebox | PCS | WGL 800RF | RFXCOM | Vantage Pro | Green-Eye | Edgeport/8 | Way2Call | Ecobee3 | EtherRain | Ubiquiti

                Comment

                Working...
                X