Announcement

Collapse
No announcement yet.

I installed 2GIG ZWave CT30e, NOW WHAT

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    I installed 2GIG ZWave CT30e, NOW WHAT

    I paid $100 for the thermostat, $150 to get it installed. I still can't accomplish my goals.

    I would like to be able to:
    1. Turn thermostat ON via event micro.
    2. Turn thermostat OFF via event micro.
    3. Change thermostat setpoint via event micro.

    By using the event micro I can change thermostat through my TiVo or a timed or manually event through Homeseer.

    My thermostat is a 2 wire millivolt system.

    If I bought the wrong thermostat which do you recommend I purchase? I also own an INSTEON PLM. So I also have the option to choose a INSTEON thermostat.

    #2
    Which Z-Wave interface are you using?
    -Rupp
    sigpic

    Comment


      #3
      Z-Troller upgraded to v1.15. Thanks in advance.

      Comment


        #4
        Z-Troller upgraded to v1.15. And a INSTEON PLM. Thanks in advance.

        Comment


          #5
          Have you imported the Thermostat into HomeSeer?

          To include into your Z-Wave system, put your controller into "add" mode, press the thermostat's "menu" button (on the right) and then press the word "mate" that appears on the screen at left.

          What version of HomeSeer are you running? Can you see the T-Stat on the Status Page?

          Comment


            #6
            Everything seems to be configured correctly I just can't set any setpoints Or turn the thermostat on or off.

            Comment


              #7
              I mean I can't use Events to control setpoints or even turn the thermostat on or off. So now that I have things configured correctly what kind of control do I have over the thermostat by using Events.

              Comment


                #8
                Under Event Actions under Add Action there should be ZWave Thermostat Action this is where you control the thermostat

                Comment


                  #9

                  Comment


                    #10
                    When you run the event does it show as being ran in the HS log file? Are there any Z-Wave errors when you run the event.
                    -Rupp
                    sigpic

                    Comment


                      #11
                      Log:
                      <table border="0" cellpadding="0" cellspacing="2" width="100%"><tbody><tr><td colspan="1" class="LOGDateTime0" align="left" nowrap="nowrap">4/20/2011 5:48:22 PM </td><td colspan="3" class="LOGType0" align="left"> Event </td><td colspan="8" class="LOGEntry0" align="left">Event Trigger "70"</td></tr> <tr> <td colspan="1" class="LOGDateTime1" align="left" nowrap="nowrap">4/20/2011 5:48:22 PM </td><td colspan="3" class="LOGType1" align="left"> Device Control </td><td colspan="8" class="LOGEntry1" align="left">Device: Z-Wave Z-Wave Interface Z-Wave Thermostat 6 Temperature (Q4) Value set to 70</td></tr> <tr> <td colspan="1" class="LOGDateTime0" align="left" nowrap="nowrap">4/20/2011 5:54:29 PM </td><td colspan="3" class="LOGType0" align="left"> Event </td><td colspan="8" class="LOGEntry0" align="left">Event Trigger "70"</td></tr> <tr> <td colspan="1" class="LOGDateTime1" align="left" nowrap="nowrap">4/20/2011 5:54:29 PM </td><td colspan="3" class="LOGType1" align="left"> Device Control </td><td colspan="8" class="LOGEntry1" align="left">Device: Z-Wave Z-Wave Interface Z-Wave Thermostat 6 Temperature (Q4) Value set to 70
                      </td></tr> </tbody></table>
                      <hr>

                      But Interface still says 77:

                      Z-Wave Interface Z-Wave Thermostat 6
                      76.5 Heat Setpoint: 77
                      Fan Mode: Auto
                      Fan State: Idle
                      Mode: Heat
                      Mode State: Heating

                      Last Command Successful

                      Comment


                        #12
                        Maybe the Action isn't right and it's trying to change the temperature reading, not the setpoint? Does your Event Action look anything like this and the log below? (Ignore the 79 vs 86 degrees, I had 2 diff events).
                        Attached Files
                        All Z-Wave, #101 devices, HomeTroller Series2, HomeSeer2 v.2.5.0.81, & 1x Z-Troller

                        Comment


                          #13
                          Every time I try to include a screen print I get the following message:

                          "The text that you have entered is too long (261547 characters). Please shorten it to 75000 characters long."

                          How do I compensate for this?

                          Comment


                            #14
                            Save your screen prints as a jpeg or png instead of text and then import

                            Comment


                              #15

                              Comment

                              Working...
                              X