Announcement

Collapse
No announcement yet.

Help configuring plug ins

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Help configuring plug ins

    Hi, I've just setup the trial of HSPro 2.4, Ive installed the Rain8Relay plugin as well as another plugin for a velleman K8055 I/O board.

    I cant find anywhere to configure these devices? My Rain8 & the velleman use a comm port, but not sure how/where to set this, any help would be apprecaited!

    The devices appear under plugins, but I just cant see how to configure them.

    Thanks

    #2
    I would receommend before going any farther upgrading to the latest release version of HS available on the downloads page of the HomeSeer web site. All the config for plugins is via the Setup > Interfaces tab.
    -Rupp
    sigpic

    Comment


      #3
      If its the K8055 plugin I wrote then i'll have to post a newer version - the first version did not have any config pages at all but the later versions have and it handles a few things slightly better (the first DLL from Velleman has some problems). The K8055 does not use a COM port it should just find the device when the plugin starts up, you just need to enable it in the interfaces page.

      Comment


        #4
        If you are using this one then i've updated the thread with a later version http://forums.homeseer.com/showthread.php?t=147430

        Comment


          #5
          mrhappy:

          I was not the least bit familiar with this board but from the brief descriptions I see of it, I sure could put it to use. How has it worked for you, reliable? Wow a plug-in for it to boot. I may have to order one of these just to play with. You can never have enough inputs and outputs.

          If there is any other info available I'd sure love to hear it.
          Marty
          ------
          XPpro SP3 /w HS Standard 2.5.0.80, HSTouch Server - 1.0.0.70, HSTouch Client 1.0.0.73 HSTouch Android - 1.0.0.2, HSTouch iPhone - 1.0.0.2
          Playing with HS3 a bit but it's just play at this point.

          Comment


            #6
            Its alright nightwalker but IMHO a bit limited on the inputs - 5 inputs does not go far. I've had the board about four years now and been using it with HS for three - its seldom let me down and if it has its been more software than hardware. Its good in the sense it has its own DLL and its all isolated - i've blown the darlington driver and that went up in smoke once (my fault, careless with a screwdriver) but a quick replacement and everything was fine.

            malarcy wrote a plugin some years ago and that worked but I decided it was for me to write one myself as I can't see the HS1.x interface being around forever and to bring everything into the .net world.

            I'll drop you an email about something else i've got planned that may interest you if your into IO stuff...

            Comment


              #7
              Oh man what a tease you are!
              Marty
              ------
              XPpro SP3 /w HS Standard 2.5.0.80, HSTouch Server - 1.0.0.70, HSTouch Client 1.0.0.73 HSTouch Android - 1.0.0.2, HSTouch iPhone - 1.0.0.2
              Playing with HS3 a bit but it's just play at this point.

              Comment


                #8
                Thanks all for the help, I feel stupid, I didnt realise the devices were disabled by default.

                Comment

                Working...
                X