Announcement

Collapse
No announcement yet.

Z-wave thermostats not uptdating temperature

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • simon templar
    replied
    Well.. mine never does. I keep having to go to pluging / thermostats / update to get a current reading.

    Anyone has a clue on what could be done ?

    thx

    Leave a comment:


  • Dafunktyfunk
    replied
    Mine pulls temps just fine.

    Leave a comment:


  • simon templar
    replied
    I'm sorry I am 4 months late on this answer.
    I use TRANE thermostats. The look like the Comfort Link, but probably an older version because mine do not have internet connection.

    It's really annoying that Homeseer does not pull the temp.

    Leave a comment:


  • Dafunktyfunk
    replied
    The new tranes have two devices that get created. One is the stat itself and now, there is a completely separate temp only device. Pretty cool!

    Leave a comment:


  • Rupp
    replied
    Originally posted by rmarcucc View Post
    I am using HomeSeer at my 2nd home, and have the same problem with my Thermostat... Although the automatic polling is set to poll every 24 hours, it never updates the current temperature unless I do it manually.

    Can anyone tell me how I can add a polling command to an event, so the temp will be updated on a regular interval?
    Which device did you set polling on? Show us a screen shot of your stats devices and we may be able to spot an issue. I would recommend polling every 10-15 minutes also to get a more accurate temperature reading.

    Leave a comment:


  • rmarcucc
    Guest replied
    How to Poll

    I am using HomeSeer at my 2nd home, and have the same problem with my Thermostat... Although the automatic polling is set to poll every 24 hours, it never updates the current temperature unless I do it manually.

    Can anyone tell me how I can add a polling command to an event, so the temp will be updated on a regular interval?

    Leave a comment:


  • langenet
    replied
    Too bad about the z-wave stats not providing updates unless polled. My TXB16 x-10 stat does automatically provide updates using autosend.

    Leave a comment:


  • Wadenut
    replied
    Macromark stated in another thread that none of the ZWave thermostats HST sells provide instant status. Unfortunately, periodic polling will be necessary. As I recall, my X10 stat acts the same way. It requires polling as well.

    Leave a comment:


  • wpiman
    replied
    What kind of thermostat? I think you may need to poll it every so often... do any support automatic status?

    Leave a comment:


  • simon templar
    started a topic Z-wave thermostats not uptdating temperature

    Z-wave thermostats not uptdating temperature

    Hi all,

    I have 2 z-wave thermostats that I use in my HS TOUCH.
    HS TOUCH does not update the temperature (ever), unless if I start it and click on the temperature itself.

    Same thing when I go in the plugin / thermostats , it won't display the correct temperature when I open the page, unless if I click on UPDATE.

    Is there a way to have HSTOUCH update the temperature automatically ?

    Thanks
Working...
X