Announcement

Collapse
No announcement yet.

issues with xp-pro?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Rick Tinker
    replied
    Cool

    Leave a comment:


  • Guest's Avatar
    Guest replied
    Rick,

    Just a quick update, I restored with my ghost image back to a clean xp-pro image then reinstalled homeseer and yes - you were right on the warning, it happened when I installed the USB driver – and I let it go.... - everything worked fine with homeseer.

    Now I'm on to the other software to see which one was the real issue.

    Leave a comment:


  • Guest's Avatar
    Guest replied
    OK, thanks guys.

    Leave a comment:


  • Rick Tinker
    replied
    The message about the uncertified software could be the Z-Wave USB interface driver if you installed that. It is OK (normal) for that to display. Other than that, I too have not heard of this type of issue before.

    Leave a comment:


  • Rupp
    replied
    Good luck and let us know how it goes. By the way Welcome to the HS BB. It's always good to see new users.

    Leave a comment:


  • Guest's Avatar
    Guest replied
    Thanks Rupp.

    I will once I get home this weekend. I'm not sure it's homeseer doing it, but it's the only thing that gave me warnings after I installed xp-pro (clean) and then loaded homeseer and then updates via homeseer updater.

    If no one else reported issues with XP-Pro then I think it's most likely the other software. I'm going to do some more playing around with my ghost restore points on the weekend to see if I can isolate the issue (just takes time).

    Leave a comment:


  • Rupp
    replied
    jhand,
    This is the first report I have heard of HS breaking any other software on any OS. Many users are using XP Pro and this is the first incident I have read about. If you could give us more detailed information on what updates your are referring to maybe we can help.

    Leave a comment:


  • Guest's Avatar
    Guest started a topic issues with xp-pro?

    issues with xp-pro?

    I have upgraded to XP Pro. Homeseer gave me an error when I installed the updates however, something like "this has not been certified with windows... do you want to continue" , I let it go. I now have issues with Homeseer and other software running on the same p.c. that controls my xm-pcr (hardware used to control a device to receive xm sat. radio via p.c.). The other software works with the USB ports. Has anyone else had issues with XP PRO, Homeseer and compatibility with other software? I'm hoping Homeseer 2.0 solves all my issues but I have no idea when that version will be available - for now I'm going to have to dedicate a server to Homeseer (something I was trying to avoid).
Working...
X