No announcement yet.

GE 45601 for Dummies

  • Filter
  • Time
  • Show
Clear All
new posts

    GE 45601 for Dummies

    Hi All,

    I'm usually not in the Dummy category, but I got this GE 45601 remote with the LCD and can't make it do anything.

    I put it in Transfer-Receive mode and pressed the button on the Z-stick. The Z-stick flashed and the remote said SUCCESS. As far as I can tell none of the devices are in the remote. All of the keys read EMPTY.

    I also tried the Replicate Send and it also read SUCCESS, but still nothing. I notice in the log that HS tells me "Z-Wave Warning - The new node (9) is not a listening device, or it is currently not responding. If this is a listening type device and it is not a generic controller, please make sure it is awake before trying Import/Rescan again."

    I've searched all the boards and have found a few threads, but nothing comprehensive on how this works with HS. The GE instructions seem cryptic.

    Any help out there?


    The replicate send will send the devices to the remote. You must then follow the instructions on your remote to assign devices to your buttons on the remote. Its pretty simple and you have the flexibility to group a room of devices onto one button, for example.

    So again, you downloaded the nodes into the remote and now you need to assign individual nodes to the buttons.


      I'm reopening this old thread to see if anyone can help me use this with Z-Net under HS3. I am using the remote to control one z-wave device - a plug in module. I had it working fine under HS2 with a Z-Troller but can't get it working under HS3.

      Under HS2 I went through the remote, and added the plug-in module to the remote (it was already added to HS2) and it worked fine.

      When I repeat the process under HS3, as soon as I add the plug-in module to the remote then HS3 loses control of the module.

      I read this thread and tried "Send Networking information to another Controller". I put the remote in receive. This appeared to do something as it created a device in HS3 called UEI Generic Controller.

      According to the note below I need to assign the plug-in module to a key on the remote. But nothing I can find in the documentation or the menus on the remote shows me a device I can add to a key? Thanks.