Announcement

Collapse
No announcement yet.

Homeseer Running But can't connect

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Homeseer Running But can't connect

    trying to get to my system via myhomeseer all I get is IE cannot display website. I know HS is up and running because I can see the lights go on and off via remote IP cam's. Can anyone think why HS won't answer request? Anything I can try remotly?

    Thanks Guys

    #2
    I think there were some threads recently with examples about the HS web server stopping for unknown reasons, that could be one cause. I am not sure there is much you can do about it until you get a look at the log - do you use HSTouch? You might be able to try and connect via that to at least see if it is just the normal web server that is having problems.

    Comment


      #3
      Can't you connect using remote desktop and check it out?
      💁‍♂️ Support & Customer Service 🙋‍♂️ Sales Questions 🛒 Shop HomeSeer Products

      Comment


        #4
        Port forwarding in your firewall? Correct WAN ip and port (if not 80) in your browser? Clear cache in your browser? ISP blocking requests on port 80?

        Sorry, just normal stuff that can result in what you described.

        Regards
        Michael
        Regards,
        Michael

        HS3, W10 Home, HSTouch, W800, Z-Stick+

        Comment


          #5
          I have to look for the other threads about server just stopping. I'v taken it off port 80 and run it from NY for months. So it has been working and port forwarding has been working. My wife is down there and I asked her to reboot for me, so she did a cold reboot (I dont have monitor connected to it). Still dosn't work but HS is running because the lights go on and off and it sends me email when door is open.... I tried the remote desktop when I was down in April, but after trying I found out it cannot be done with Win 7 home you need win 7 professional on the server side, the client can be win 7 Home I guess. So I have to decide to upgrade to Win 7 or purchase a service like LogMeIn or noVNC. Any recommendations here would be appreciated. I'm assuming if I ask her to turn the router on and off it may give my ip cam's a new IP and I'll lose them also.

          As Always
          Thank you all

          Comment


            #6
            Tony,

            Are you using static or dynamic IP addresses for your stuff?

            Were you letting your HS box do automatic MS updates?
            - Pete

            Auto mator
            Homeseer 3 Pro - 3.0.0.548 (Linux) - Ubuntu 18.04/W7e 64 bit Intel Haswell CPU 16Gb
            Homeseer Zee2 (Lite) - 3.0.0.548 (Linux) - Ubuntu 18.04/W7e - CherryTrail x5-Z8350 BeeLink 4Gb BT3 Pro
            HS4 Lite - Ubuntu 22.04 / Lenovo Tiny M900 / 32Gb Ram

            HS4 Pro - V4.1.18.1 - Ubuntu 22.04 / Lenova Tiny M900 / 32Gb Ram
            HSTouch on Intel tabletop tablets (Jogglers) - Asus AIO - Windows 11

            X10, UPB, Zigbee, ZWave and Wifi MQTT automation-Tasmota-Espurna. OmniPro 2, Russound zoned audio, Alexa, Cheaper RFID, W800 and Home Assistant

            Comment


              #7
              I'm using UltraVNC to access Win7 Home Premium. It's free. I haven't tried it over the web, just on my LAN, but there doesn't appear to be any limitation, I just haven't had a reason to try it.
              Mike____________________________________________________________ __________________
              HS3 Pro Edition 3.0.0.548, NUC i3

              HW: Stargate | NX8e | CAV6.6 | Squeezebox | PCS | WGL 800RF | RFXCOM | Vantage Pro | Green-Eye | Edgeport/8 | Way2Call | Ecobee3 | EtherRain | Ubiquiti

              Comment


                #8
                I'm using Dynamic IP with myhomseer.com manageing the changes. I don't remember changing anything to manual updates so I'm betting automatic updates are running.

                I'll check out ultraVNC thanks.

                Thanks

                Comment

                Working...
                X