Announcement

Collapse
No announcement yet.

Vision ZM1701 Doorlock with keypad EU-version

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Guest's Avatar
    Guest replied
    using original mortise

    Originally posted by lunkan View Post
    After thinking a bit I will keep the lock and modify mortise lock to fit
    Backset measurements is about 50 mm on my lock (swedish standard). I must shorten the whole mortise lock with 20 mm. This will include some cutting, drilling and welding.
    Hi Lunkan,
    Why dont use original mortise and only external and internal zm1701?
    alex

    Leave a comment:


  • lunkan
    replied
    No where to do that in configuration for the divice. (root device)

    Leave a comment:


  • rsa
    replied
    Originally posted by lunkan View Post
    Know that it's a little bit hard but the only way I could do this was to total erase the Z-stick II and then adding a new node. You should have the lock close to the stick. (only 5-10cm away)
    thanks Lunkan.

    Before I try to erase it, can you confirm that you can use the user/pin codes now with time restrictions i.e only let pin nr 2 work on Mondays?

    thanks

    Leave a comment:


  • lunkan
    replied
    Originally posted by rsa View Post
    Hi,

    Got it to work in Homeseer and can lock/unlock it. Also assigned user codes. Couldn't find the option to allow certain usercodes access for certain times, so I removed the lock from the Z-Wave network.

    Now when I try to add it again it doesn't even get picked up. Tried everything. Is there anyway to factory reset the device?

    @Homeseer: Please add support for these pretty please!

    thanks
    Know that it's a little bit hard but the only way I could do this was to total erase the Z-stick II and then adding a new node. You should have the lock close to the stick. (only 5-10cm away)

    Leave a comment:


  • lunkan
    replied
    Originally posted by hkmod25 View Post
    1. You going to Root device (for your lock). After this you will see "User Codes" button (click to configure user codes for device)...

    2. Actually you can use any controller to Reset lock to "fabric default". Also HomeSeer. Just use "Remove device" feature.
    Thank you Works as you describe it!

    Leave a comment:


  • rsa
    replied
    Originally posted by hkmod25 View Post
    2. Actually you can use any controller to Reset lock to "fabric default". Also HomeSeer. Just use "Remove device" feature.
    The problem I now have is that I can't add the door lock back to Homeseer or even Vera Lite. Tried 2 locks now. As soon as I added and removed it, I can't add it back. Not even picking up on the logs that I am trying to add it.

    Leave a comment:


  • hkmod25
    replied
    Originally posted by lunkan View Post
    How did you assign user codes? Only thing I can do is lock/unlock. Yale manual doesn't help. I'm also looks at a switch on the lock to reset but there is nothing!
    1. You going to Root device (for your lock). After this you will see "User Codes" button (click to configure user codes for device)...

    2. Actually you can use any controller to Reset lock to "fabric default". Also HomeSeer. Just use "Remove device" feature.

    Leave a comment:


  • rsa
    replied
    If I went to the root device there was an option for user codes if I am correct. Because I can't add it back now I can't confirm if it was the root device or the actual lock "device"

    Leave a comment:


  • lunkan
    replied
    How did you assign user codes? Only thing I can do is lock/unlock. Yale manual doesn't help. I'm also looks at a switch on the lock to reset but there is nothing!

    Leave a comment:


  • rsa
    replied
    Hi,

    Got it to work in Homeseer and can lock/unlock it. Also assigned user codes. Couldn't find the option to allow certain usercodes access for certain times, so I removed the lock from the Z-Wave network.

    Now when I try to add it again it doesn't even get picked up. Tried everything. Is there anyway to factory reset the device?

    @Homeseer: Please add support for these pretty please!

    thanks

    Leave a comment:


  • markus.bergvoll
    replied
    Have You tried the Yale manual? Vision makes the Yale locks...

    Leave a comment:


  • lunkan
    replied
    http://www.visionsecurity.com.tw/upl...2_pro_1_en.pdf

    Leave a comment:


  • lunkan
    replied
    Finally One step further!
    Erased the Z-stick II and adding a new node.
    Now I can lock and unlock from homeseer. No status change when I lock/unlock on the unit.

    ********** Adding Z-Wave Device with Node ID of 2 Type GENERIC_TYPE_ENTRY_CONTROL=40H **********
    2012-06-22 11:11:42 Z-Wave **********
    2012-06-22 11:11:42 Z-Wave Contacting node 2 to get supported features
    2012-06-22 11:11:43 Z-Wave Negotiating SECURITY SCHEME for (2)
    2012-06-22 11:11:50 Z-Wave Security device (Node 2) successfully added.
    2012-06-22 11:11:50 Z-Wave Z-Wave Security Scheme and Key Exchange was successful for node 2, now waiting for the device to finish storing information before proceeding...
    2012-06-22 11:11:55 Z-Wave Getting SECURITY class information for (2)
    2012-06-22 11:11:59 Z-Wave Node 2 Supported Secure Classes=COMMAND_CLASS_BASIC, COMMAND_CLASS_BATTERY, COMMAND_CLASS_DOOR_LOCK, COMMAND_CLASS_DOOR_LOCK_LOGGING, COMMAND_CLASS_SCHEDULE_ENTRY_LOCK, COMMAND_CLASS_TIME_PARAMETERS, COMMAND_CLASS_USER_CODE, COMMAND_CLASS_VERSION
    2012-06-22 11:11:59 Z-Wave Successfully retrieved SECURITY classes for node 2.
    2012-06-22 11:11:59 Z-Wave Attempting to get manufacturer ID from device 2...
    2012-06-22 11:12:00 Z-Wave Z-Wave manufacturer ID: 265=109H (Yale), Type: 8198=2006H, ID: 1568=620H
    2012-06-22 11:12:00 Z-Wave Device: Z-Wave Z-Wave Interface (Node 2) supports class(es): COMMAND_CLASS_BATTERY, COMMAND_CLASS_MANUFACTURER_SPECIFIC, COMMAND_CLASS_SECURITY, COMMAND_CLASS_VERSION
    2012-06-22 11:12:04 Z-Wave Z-Wave device 2 version: Lib: 3.64 App: 5.5

    Leave a comment:


  • lunkan
    replied
    Originally posted by markus.bergvoll View Post
    Have you read this thread?
    http://board.homeseer.com/showthread.php?t=151855

    I really hope you get this to work
    Yes now I have, thanks for the link. Ooo it's not gonna be easy this..
    Looks like som sort of security problem.
    Tried everything and I have a aeon stick II. from the log:

    2012-06-20 22:58:59 Z-Wave **********
    2012-06-20 22:58:59 Z-Wave ********** Adding Z-Wave Device with Node ID of 30 Type GENERIC_TYPE_ENTRY_CONTROL=40H **********
    2012-06-20 22:58:59 Z-Wave **********
    2012-06-20 22:58:59 Z-Wave Contacting node 30 to get supported features
    2012-06-20 22:59:00 Z-Wave Negotiating SECURITY SCHEME for (30)
    2012-06-20 22:59:37 Error Z-Wave was unable to negotiate a compatible security scheme with node 30
    2012-06-20 22:59:37 Z-Wave Failed to get SECURITY SCHEME from node 30. Device may not be added properly to HomeSeer.
    2012-06-20 22:59:37 Z-Wave The security device may have a timeout when adding to the network, bring the device close to HomeSeer and use the Add Node button to add it (remove it first)
    2012-06-20 22:59:37 Z-Wave Warning Failed to add new SECURE node 30 to the network securely - device will not operate properly.
    2012-06-20 22:59:37 Z-Wave Device: Z-Wave Z-Wave Interface (Node 30) supports class(es): COMMAND_CLASS_BATTERY, COMMAND_CLASS_MANUFACTURER_SPECIFIC, COMMAND_CLASS_VERSION, COMMAND_CLASS_SECURITY
    2012-06-20 22:59:37 Z-Wave Attempting to get manufacturer ID from device 30...
    2012-06-20 22:59:38 Z-Wave Z-Wave manufacturer ID: 265=109H (Yale), Type: 8198=2006H, ID: 1568=620H
    2012-06-20 22:59:39 Z-Wave Z-Wave device 30 version: Lib: 3.64 App: 5.5
    2012-06-20 22:59:39 Z-Wave ********** Done with Z-Wave Device with Node ID of 30 **********

    Leave a comment:


  • rsa
    replied
    I am also getting in 10 of these in 2 weeks time for my clients. I do hope that it will be fully supported in Homeseer.

    Leave a comment:

Working...
X