No announcement yet.

Help with RF-connect and Merten 505144

  • Filter
  • Time
  • Show
Clear All
new posts

    Help with RF-connect and Merten 505144


    I'm building a network with Merten RF connect and want to import it when it's finishes into Homeseer.

    But I've a problem now. When I open RF connect and try to connect it tries to connect to the systemmanager. I've to put the button three times, it recognizes the device and after that it says: not a right device! Retry!

    I've tried factory reset, Used the tool first-aid to reset. But RF Connect still give the error 'not the right device'

    The LED on the battery powered device only blink red.

    Strange part is that it worked earlier, the button was master.

    Is there somebody who knows this problem? I can't go on till this problem is fixed so please respond!



    Homeseer has very bad support for battery operated switches. Allot of other users have been struggling with the same problems.

    We've had an discussion on these forums about the battery operated switches. It is possible to get them somewhat working in Homeseer but you'll have to time it exactly right.

    But other competitors have the switches working fine. Which makes you wonder. It's not only with merten switches but also other brands. The homeseer team keeps bringing up that they do not support the proper standards. I want to believe them, but i'm beginning to thing the homeseer team is just not up to it.

    I almost only have merten RF connect zwave units. How i've made it working is: I've first set up al my switches up in the Merten RF Connect software. Then i did an replicate receive from my primary switch to homeseer. I'm able to control everything this way. I just gave up on setting associations through homeseer because it's almost impossible to time it right. I just use device controlling functions and polling from homeseer.

    I wish they just had programmed it the way other z-wave software works like the Merten RF Software or like vera does. :-(