Announcement

Collapse
No announcement yet.

X10 RF Receiver 2G

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    X10 RF Receiver 2G

    I have been the above receiver with my hawkeye's and stick switch's, however recently it has stopped sending the signals down the powerline. The blue led flashes to tell me it has received the signal but neither my modules respond to the RF signals and homeseer does not see the signals either.

    If i send the signals directly from homeseer using my CM11 everything works fine.

    Does anyone else use these receivers and if so has have you had any problems with it or know how to revive the unit or is it completely dead?

    Thank You for your help.

    David

    #2
    I had lots of reliability issues with the X10 2nd generation modules and must have easily lost 6 appliance modules to a condition where they just no longer respond to commands. I also lost my RF receiver to a similar fate where it just no longer wanted to send the X10 signals.

    Afraid I ended up binning mine, quite what the problem is I don't know but I know I will probably stick to genuine X10 stuff in the future.

    Comment


      #3
      Thanks for the quick reply. I thought as much looks like I will be putting an order in for a TM13. It's a shame because I originally bought the the 2nd Gen to replace a faulty TM13 that had always caused me problems.

      Comment


        #4
        Originally posted by davcham9 View Post
        Thanks for the quick reply. I thought as much looks like I will be putting an order in for a TM13. It's a shame because I originally bought the the 2nd Gen to replace a faulty TM13 that had always caused me problems.
        Why not look at a wireless receiver such as the W800 line or the RFXCom? Those would hookup directly to your HS box and avoid having to retransmit on the powerline. Most (including me) have found this to be a much more reliable setup and it generally increases the range as well.

        Cheers
        Al
        HS 3.0.0.548: 1990 Devices 1172 Events
        Z-Wave 3.0.1.262: 126 Nodes on one Z-Net

        Comment


          #5
          To be honest I would love to but with just finished paying of Christmas and a recent vandalism incident with my car it has left my a little cash strapped, so think the best course of action is to get tm13 for now until the piggy bank fills up again.

          Comment

          Working...
          X