Announcement

Collapse
No announcement yet.

Verizon FIOS email

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Verizon FIOS email

    Anyone else having issue with Verizon email and Homeseer? About 2 weeks ago my email notifications stopped working...
    HS3 Pro Edition 3.0.0.435 (Windows Server 8.1 on ESXi box)

    Plug-Ins Enabled:
    Z-Wave:,RaspberryIO:,AirplaySpeak:,Ecobee:,
    weatherXML:,JowiHue:,APCUPSD:,PHLocation:,Chromecast:,EasyTr igger:

  • #2
    I utilize the Verizon Email here relating to my Outlook connections and have not seen any changes; still using standard pop and smtp configuration.

    I logged on to the Verizon web email page and do not see any notifications on my FIOS stuff that saids that anything was changed. In fact it looks better that ever.

    Are you utilizing the Verizon Email service with Outlook? If not create a test set up to test out your connections to see if they work. I utilize Gmail for HS.
    - Pete

    Auto mator
    Homeseer 3 Pro - 3.0.0.534 (Linux) - Ubuntu 18.04/W7e 64 bit Intel Haswell CPU - Mono 6.00
    Homeseer Zee2 (Lite) - 3.0.0.534 (Linux) - Ubuntu 18.04/W7e - CherryTrail x5-Z8350 BeeLink 4Gb BT3 Pro - Mono 6.00

    X10, UPB, Zigbee, ZWave and Wifi MQTT automation.

    Comment


    • #3
      I haven't seen any problems here either. I do see that every once in a while in the HomeSeer log that the Verizon Email servers are not accessable but that has not usually lasted very long.
      Marty
      ------
      XPpro SP3 /w HS Standard 2.5.0.80, HSTouch Server - 1.0.0.70, HSTouch Client 1.0.0.73 HSTouch Android - 1.0.0.2, HSTouch iPhone - 1.0.0.2
      Playing with HS3 a bit but it's just play at this point.

      Comment


      • #4
        I got an email from Verizon today stating there there are changes that will need to be made for your email to continue. Port changes and different pop and smtp addresses. Those are easy and they've done that before.

        What concerns me is they are going to require SSL encryption as well. I know that HomeSeer does not now support that, without jumping through hoops with 3rd party apps or Stunnel or some such.

        I wonder if anyone would know, hint to HSTech, will SSL be supported in HS3?????

        Hopefully!
        Marty
        ------
        XPpro SP3 /w HS Standard 2.5.0.80, HSTouch Server - 1.0.0.70, HSTouch Client 1.0.0.73 HSTouch Android - 1.0.0.2, HSTouch iPhone - 1.0.0.2
        Playing with HS3 a bit but it's just play at this point.

        Comment


        • #5
          Originally posted by nightwalker View Post
          ... will SSL be supported in HS3?
          Yes this is planned.
          -Rupp
          sigpic

          Comment


          • #6
            Excellent news, Thanks for the info Rupp. I figure it'll take them a couple of months to roll it all out and who knows maybe the two will coincide
            Marty
            ------
            XPpro SP3 /w HS Standard 2.5.0.80, HSTouch Server - 1.0.0.70, HSTouch Client 1.0.0.73 HSTouch Android - 1.0.0.2, HSTouch iPhone - 1.0.0.2
            Playing with HS3 a bit but it's just play at this point.

            Comment


            • #7
              Verizon FIOS email

              I am having a similar problem with Comcast email. A few days ago Comcast changed my IP address ( it has been the same for 18 months). At the same time Homeseer lost its ability to send email via SMTP/POP. Comcast has changed the port number from 25 to 465.

              Where is this port setting for Homeseer? I can't find it!

              Steve Q


              Sent from my iPad using Tapatalk HD
              HomeSeer Version: HS3 Pro Edition 3.0.0.368, Operating System: Microsoft Windows 10 - Home, Number of Devices: 373, Number of Events: 666, Enabled Plug-Ins
              2.0.83.0: BLRF, 2.0.10.0: BLUSBUIRT, 3.0.0.75: HSTouch Server, 3.0.0.58: mcsXap, 3.0.0.11: NetCAM, 3.0.0.36: X10, 3.0.1.25: Z-Wave,Alexa,HomeKit

              Comment


              • #8
                Originally posted by Steve Q View Post
                I am having a similar problem with Comcast email. A few days ago Comcast changed my IP address ( it has been the same for 18 months). At the same time Homeseer lost its ability to send email via SMTP/POP. Comcast has changed the port number from 25 to 465.

                Where is this port setting for Homeseer? I can't find it!

                Steve Q


                Sent from my iPad using Tapatalk HD
                You append it to the ipaddress ie SMTP 123.23.234.456:465 This works for some emails and not others.
                -Rupp
                sigpic

                Comment


                • #9
                  Verizon FIOS email

                  Rupp, not sure I understand? IP addresses are not used when sending email. The Comcast SMTP email sending server is SMTP.comcast.com. There is no place to specify a port number? Can you give me an example of how the port number would be used in the HS.sendemail command.

                  Thanks,
                  Steve Q


                  Sent from my iPad using Tapatalk HD
                  HomeSeer Version: HS3 Pro Edition 3.0.0.368, Operating System: Microsoft Windows 10 - Home, Number of Devices: 373, Number of Events: 666, Enabled Plug-Ins
                  2.0.83.0: BLRF, 2.0.10.0: BLUSBUIRT, 3.0.0.75: HSTouch Server, 3.0.0.58: mcsXap, 3.0.0.11: NetCAM, 3.0.0.36: X10, 3.0.1.25: Z-Wave,Alexa,HomeKit

                  Comment


                  • #10
                    Originally posted by Steve Q View Post
                    Rupp, not sure I understand? IP addresses are not used when sending email. The Comcast SMTP email sending server is SMTP.comcast.com. There is no place to specify a port number? Can you give me an example of how the port number would be used in the HS.sendemail command.

                    Thanks,
                    Steve Q


                    Sent from my iPad using Tapatalk HD
                    Ping that address and you'll get the ipaddress. ie ping smtp.gmail.com

                    Yours appear to be 206.46.232.100:465
                    -Rupp
                    sigpic

                    Comment


                    • #11
                      Verizon FIOS email

                      Rupp, thanks for the suggestion. I discovered that I was not getting a ping response from the IP address of the comcast SMTP server. So I called Comcast and after talking to 4 different techs, they admitted there is an equipment issue somewhere in my area. So I will wait and see what happens in the next 2 days.

                      I'm still interested to see if using the IP address with the port number included actually works. Have you actually done this on the HomeSeer email settings page?

                      Steve Q



                      Sent from my iPad using Tapatalk HD
                      HomeSeer Version: HS3 Pro Edition 3.0.0.368, Operating System: Microsoft Windows 10 - Home, Number of Devices: 373, Number of Events: 666, Enabled Plug-Ins
                      2.0.83.0: BLRF, 2.0.10.0: BLUSBUIRT, 3.0.0.75: HSTouch Server, 3.0.0.58: mcsXap, 3.0.0.11: NetCAM, 3.0.0.36: X10, 3.0.1.25: Z-Wave,Alexa,HomeKit

                      Comment


                      • #12
                        Verizon FIOS email

                        Originally posted by Steve Q View Post
                        Rupp, thanks for the suggestion. I discovered that I was not getting a ping response from the IP address of the comcast SMTP server. So I called Comcast and after talking to 4 different techs, they admitted there is an equipment issue somewhere in my area. So I will wait and see what happens in the next 2 days.

                        I'm still interested to see if using the IP address with the port number included actually works. Have you actually done this on the HomeSeer email settings page?

                        Steve Q



                        Sent from my iPad using Tapatalk HD
                        Comcast SMTP email is now working. I had to use port 587 even though they said it had changed to 465.

                        I simply changed the sending server on my Homeseer email setup page to: SMTP.comcast.net:587

                        Rupp, thanks for your help.

                        Steve Q


                        Sent from my iPad using Tapatalk HD
                        HomeSeer Version: HS3 Pro Edition 3.0.0.368, Operating System: Microsoft Windows 10 - Home, Number of Devices: 373, Number of Events: 666, Enabled Plug-Ins
                        2.0.83.0: BLRF, 2.0.10.0: BLUSBUIRT, 3.0.0.75: HSTouch Server, 3.0.0.58: mcsXap, 3.0.0.11: NetCAM, 3.0.0.36: X10, 3.0.1.25: Z-Wave,Alexa,HomeKit

                        Comment

                        Working...
                        X