Announcement

Collapse
No announcement yet.

Aeon Labs Z-Stick wont add devices

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Aeon Labs Z-Stick wont add devices

    http://www.fibaro.com/en/the-fibaro-system/wall-plug

    #2
    Try doing an import. This is the way I have to add devices with my Z-stick. For some reason the stick gets the device, but HS won't accept it til I Import.
    Tools->Manage Z-Wave Controller->Import Devices

    Comment


      #3

      Comment


        #4
        Don't add your devices by using the Z-Stick button. instead, try adding them by using the "Add node" function in our software with the Z-Stick attached to your system.

        You'll probably need to delete the devices first now since you've already added them.
        Learn About HomeSeer

        Comment


          #5
          Code:
          Activate the "Add to Network" function on the node while it is close to your HomeSeer interface...
          Code:
          Activate the "Add to Network" function on the node while it is close to your HomeSeer interface...

          Comment


            #6
            Do you know if the devices you are trying to add have (everO) been included in another ZWave network? They can only be part of one network at a time.

            You might want to try and factory reset the devices and then include them.
            Nicolai L

            Comment


              #7

              Comment


                #8
                Are you zwave devices and your Zstick on the same frequency ?

                Just a thought ?
                Neil
                Newmarket Ontario

                Comment


                  #9
                  I assume that everything was delivered for the european market.

                  868 mhz.

                  Comment


                    #10
                    Another basic question: You are sure that the Fibaro (and other devices) to be added are put in to "Add" mode when you try to add them to the stick??
                    Nicolai L

                    Comment


                      #11
                      I think the Fibaro devices have 2 add functions. An automatic that might not work with Homeseer and the old one. Try 3 clicks on button 1.
                      Regards
                      Morten

                      Comment


                        #12

                        Comment


                          #13
                          Originally posted by mhn View Post
                          I think the Fibaro devices have 2 add functions. An automatic that might not work with Homeseer and the old one. Try 3 clicks on button 1.
                          Regards
                          Morten

                          Comment


                            #14
                            Do you by any chance have a baby monitor in use in your area? I'm not sure about European frequencies but US frequencies can be interrupted by inexpensive baby monitors.
                            -Rupp
                            sigpic

                            Comment


                              #15

                              Comment

                              Working...
                              X